Archived

This topic is now archived and is closed to further replies.

Galileusz

SSL Bug

Recommended Posts

Why if you check off the option "Privacy Url Security" disappears https connection?

                                                     2016-09-07 14_40_38-.jpg

 

 

 

Share this post


Link to post
Share on other sites

Oh...
Jeff wrote that this is cloud secure: MX check opened website via own servers.
Why you turn it off? It have to has different settings with UEIP.

Share this post


Link to post
Share on other sites
3 hours ago, A.S. said:

Oh...
Jeff wrote that this is cloud secure: MX check opened website via own servers.
Why you turn it off? It have to has different settings with UEIP.

And such a answer makes me happy. :)  I don't turn off this, only I checked all the options. I am glad that there are such a new solutions but I want to be informed well.

P.S. I had a problem with the display settings page, and I have not seen a complete description of options. After the new installation is well.

Share this post


Link to post
Share on other sites
18 hours ago, Galileusz said:

P.S. I had a problem with the display settings page,

Hi G, what is the problem you referred here?

Share this post


Link to post
Share on other sites
4 hours ago, BugSir006 said:

Hi G, what is the problem you referred here?

                                     2016-09-07 14_40_10-.jpg

                                     2016-09-07 14_29_52-.jpg

I solved this problem. Simply the Polish translation is only in 61% done and there are problems. Badly it is displayed and you could not see a complete description of options. From now, I use the English version and I will wait for the final Polish translation.

Share this post


Link to post
Share on other sites