×

Give a tip

Irregular display


30729109
 Share

Recommended Posts

  • 2 weeks later...

gexxy replied at 2015-1-25 10:28 back.gif

no help from developers nor users....

Hi gexxy,

Really sorry for the inconvenience.

I have been reading through all the instructions provided by users on your problem...

Right now, I'm not quite sure what might be causing your problem.

I would like to know where you are downloading Maxthon browser, is it from the forum?

I suggest that you turn off all your antiviruses and other softwares that may conflict with Maxthon download and installation, and uninstall everything related to Maxthon (but remember to keep your favorites backup)and go to the latest version link in the forum and download it and install it. Please do not log in at the first launch of the browser.

Try this and let us know what you get.

Thanks.

Tip   Give
Link to comment
Share on other sites

I've tried most of those options using a clean extract of the portable version from here, and you still get the weird crash where the UI seems to freeze with a glassy/blurry effect. You can't do anything till it stops. Doesn't cause CPU or HDD spikes that I can recall, just the browser stops responding for a while.

Tip   Give
Link to comment
Share on other sites

BugSir007

In these 7 pages it is explained my problem

Please if you can read them

I tried install maxthon from the website in 2 pc different, with different OS and formatted but the problem is the same as the film I posted and explain perfectly what happen

twenty I tried all yours solutions

Tip   Give
Link to comment
Share on other sites

I wrote to the administrator of that forum

He says that the rotating icons are not gif but icon-fonts as font-awesome (http://fontawesome.io/whats-new/) that has a command that says to them of rotate

So Maxthon is NOT compatible with icon font and in particular font awesome and his commands

I think that I am helping you to solve a bug that you didn't know but it is impossible comunicate with someone of maxthon developers

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 2 weeks later...

Firstly try updating to the most recent version: http://forum.maxthon.com/thread-14823-1-1.html

If for whatever reason you can't/won't or the problem still occurs then try the following.

Try adding the following to AdHunter v4.4.3.4000:##iFor AdBlock Plus v4.4.4.3000:gruppoesperti.it##iIt blocks the spinner in top banner - idea is if that spinners are the cause then blocking them hopefully fixes the issue. While not an actual fix, hopefully we can come to a workaround that stops the freezing that's occurring.

Again, this is only based on the little spinner on the top banner, for the others shown in your videos can you:

Right click on one of the spinners > Inspect element

Take a screenshot of the devtools window that opens making sure the highlighted part relating to the spinner is shown.

EDIT: Have been testing this latest "fix" for the past day. Had about 8 or 9 tabs open from that site occasionally refreshing or opening threads. Browser has otherwise been used as normal. No crashes or otherwise. Coincidence? Maybe.

Also tried disabling AdBlock and still no issues. At one stage Maxthon was using >1.5gb ram and didn't falter.

So not sure if it's the blocked bits or the updated version. But so far so good. So you've got two options you can test out - hopefully at least one stops it from happening on your system. I'd go with updating as your first test though.

Tip   Give
Link to comment
Share on other sites

 Share