Wisely

pc issue MX 5.3.8.300 proxy setting cannot work well and it's cannot login taobo

5 posts in this topic

MX 5.3.8.300 proxy setting cannot work well.

in my office, my IE have proxy setting, but MX5 set to no proxy setting.

when i login taobo, the page is always refresh login page screen, then display our office access internet denied page

https://login.taobao.com/

could you check this problem?

Share this post


Link to post
Share on other sites

Hi Wisely, 

You can enable the proxy button then choose the IE proxy.

QQ截图20190225192834.jpg

MaxthonSnap20190225192849.png

Share this post


Link to post
Share on other sites
17 minutes ago, BugSir006 said:

Hi Wisely, 

You can enable the proxy button then choose the IE proxy.

QQ截图20190225192834.jpg

MaxthonSnap20190225192849.png

my default is disable in MX. and IE is set my office policy.

So, I can confirmed this issue is MX issue.

 

Share this post


Link to post
Share on other sites
On 2/23/2019 at 11:33 AM, Wisely said:

when i login taobo, the page is always refresh login page screen, then display our office access internet denied page

Bug reported.

Share this post


Link to post
Share on other sites