×

Give a tip

Wisely

Members
  • Posts

    258
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Wisely

  1. the MX already update to 1600. but the issue is not happen again. I cannot measure issues.
  2. I'm sure the test version is always automatic delete by our office antivirus, but MX6 works well. So, I cannot help to test this version. by the way, this sync issue is not always happened. it's come from some time that I try to upgrade MX6.
  3. I saw it many times when I upgraded to a new version. The versions may officially release or beta versions. The search engine is always gone and restored to the default. I always use my google setting, not MX default google settings. The reason is MX's default google search setting brings too much selling information or AD..... At this time, I am trying to upgrade to 6.2.0.1500 from 1400. my setting is gone... why? I need to set it up again. Otherwise, PC-A is the correct setting; PC-B is not the same PC-A setting. PC-C is the same as PC-A. I'm so confusing, why each PC's MX6 does not have the same problem. I have 4 Win10, and 4 Win10 upgrade MX6 to 1500 from 1400, and I get a different result. PS: 4 MX6 are synchronized passed. also, I did the manual sync with the result is OK, with no error message.
  4. I found a problem on Google maps. MX4.4.3.x cannot using Mice wheel to Zoom-in and Zoom-out I need change the mode back to compilable mode, then the wheel be ok to Zoom-in/out. Please help to fix it
  5. Yes, I have email the issue to IDM. No any feedback now. I think the problem is MX. Because my PC instll firefox, Chrome, Maxthon 4 /3 The issue is only happening on MX4. and the problem is MX4's downloader (default download), and MX4 QuickAccess. How can I say? the problem is IDM, I don't think so. I have tried guess account on my PC MX4, the issue is same. And download the files thru MX4 to automatic capture the download address. The IDM is work well. But as you know: If I press alt, the download permission be transfer to MX4's downloader. Then, downloader be no any respond, just the downloader UI. Also, the QuickAccess is same, during open the MX4, or see the QA after close all tabs. The QA be no any response. I need close MX task by Windows task manager to close all of MX PID. :@:@:@:@
  6. The problem keep to MX4.4.3.2000 with IDM6.21.14/15. Also, I tried remove IDM the MX4 downloader/QuickAccess be work well. And I reinstall IDM 6.21.x any version, the MX4.4.2.x~4.4.3.x be not ok:@:@:@:@:@:'(:'(
  7. DARKSTORM replied at 2014-11-9 20:44 MX downloader worked for me... Downloaded 2 files a while ago, 1 apk and 1 rar=>downloaded from Mega ... the issue be installed IDM 6.21.15 on same PC. When you install IDM and MX both, the MX downloader be not workable, QuickAccess be crash or stock on open the QuickAccess Please see the issue, and get the point. If you never install IDM. the MX be work very :@well.
  8. When I upgrade MX to 4.4.3.1000 from 800 with IDM upgrade to 6.21.15 The MX downloader / QuickAccess cannot work again. The issue is same before. No respond, or MX response is very low on QuickAccess downloader is always no respond. Could you check this problem and fix it?