Archived

This topic is now archived and is closed to further replies.

KonaKona92

Error: bd->tags.insert(selfStub)

5 posts in this topic

Hi!

I sometimes get this error when trying to open a new tab in Maxthon:

Screenshot-2019-02-20-02-02-56.png

After the first time that error screen appears I'm unable to browse any webpages as the pages won't load and the error just pops up again. This happens after keeping Maxthon open for an extended period of time (I'd say around 2-3 days). This can be fixed by restarting the browser, but it's still kinda annoying when it happens. 

The version I'm using is 5.2.7.100.

 

Share this post


Link to post
Share on other sites
9 hours ago, KonaKona92 said:

La versión que estoy usando es 5.2.7.100.

 

Since that version have come 3 betas more

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, pantantrollo said:

 

Since that version have come 3 betas more

This bug has existed for a pretty long time in Maxthon. I've had it happen to me in previous versions and the changelogs don't indicate that it has been fixed in the newer versions.

1 person likes this

Share this post


Link to post
Share on other sites
17 hours ago, KonaKona92 said:

This bug has existed for a pretty long time in Maxthon. I've had it happen to me in previous versions and the changelogs don't indicate that it has been fixed in the newer versions.

Hi KonaKona92,

I cannot reproduce this issue, can we have a remote via TeamViewer?

1 person likes this

Share this post


Link to post
Share on other sites

Please try to uninstall your current version then install the latest v5.2.7.1000.

1 person likes this

Share this post


Link to post
Share on other sites