Archived

This topic is now archived and is closed to further replies.

scottchu.tw

pc issue mx://last-visit very slow

7 posts in this topic

I have a portable MX5 on my Win7 32bit PC. Each time I use PC, when I open MX5 first time, the mx://last-visit will hang quite a while. But after this, the mx://last-visit acts ok. What could be wrong with MX5 on my PC?

1 person likes this

Share this post


Link to post
Share on other sites

I have same problem and it's from 5.1 to now.

MX still not care this issue.

Share this post


Link to post
Share on other sites

Cache too big? What does that mean? How can I fix this problem?

1 person likes this

Share this post


Link to post
Share on other sites

Today I got the proof that this problem is did aroused by cache. Not only last-visit. When I open Maxthon 5 and try to connect to this site, the status shows "Wating for Cache", and the page of this site never comes up, just a big black screen. In the mean time, I open IE11 to connect this site, the web page show very quick and normal (Actually I write this post via IE and at this time, MX5 still shows black screen).

What does MX5 do when "Wating for Cache" rolls so long? Anybody have a workaround? (Note: I'm using Maxthon portable 5.2.0.2000 now at office pc)

=====
EDIT: After wating for 5 minutes, MX5 shows web page of this site but none can be clicked and I find MX5 dies. Bringing up task manager and kill it tooks me 1 minute to wait. Then I run MX5 again and this time it works normal. Other brand's browsers on my PC works normal.

1 person likes this

Share this post


Link to post
Share on other sites

After I turn to use MX5, it runs slow on my PC and also running other s/w become slower, too. I have to give up MX5 and go back MX4. Too bad!

2 people like this

Share this post


Link to post
Share on other sites

My office PC has Win7 Pro 64bit and my other home PC has also Win7 64bit. th last-visit is fairly ok. Only my another home pc with win7 pro 32bit (with 4GB RAM) has this problem. Could this phenonemna explain what could cause the slow problem? And any suggestion to adjust my PC to fix this problem?

note: I always use portable version.

1 person likes this

Share this post


Link to post
Share on other sites