Archived

This topic is now archived and is closed to further replies.

7twenty

Can't reply to extension site comments!

7 posts in this topic

There's some comments made on some of the extensions i've uploaded, but i can't reply to them because any comments i make disappear into the magic world of the internet.

I've sent a support request via the site to MX support... but apart from an auto-reply which was useless there has also been no response... seems that got lost as well.

So last resort... can someone please explain why it seems no one cares about the support aspect of the browser and how it looks for the company as a whole, or how that looks to end users?

1 person likes this

Share this post


Link to post
Share on other sites
22 hours ago, 7twenty said:

So last resort... can someone please explain why it seems no one cares about the support aspect of the browser and how it looks for the company as a whole, or how that looks to end users?

Well I tell you how the story ends ... (from my point of view) .. one day you realize that your time is also important (or more than the time of technical support), and you are gradually changing to other forums of other browsers, where you can make good feedback ..., you end up distributing your time in several places, when from the beginning you would have dedicated it to this ... basically what is called "wear"

2 people like this

Share this post


Link to post
Share on other sites

Hi Rob

I am sorry for late reply. 

I click 'submit' button after replied someone's comment, and it transfer me to the page like below screenshot.  I didn't reply success.

I am not sure whether I understand it correctly.

1111.png

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, BugSir006 said:

I am not sure whether I understand it correctly.

Exactly the issue. Even if there is no response to say the reply was successful, going back to the page shows that the reply wasn't added.

1 person likes this

Share this post


Link to post
Share on other sites
19 hours ago, 7twenty said:

Exactly the issue. Even if there is no response to say the reply was successful, going back to the page shows that the reply wasn't added.

Kindly wait in patient, I will follow up this issue. Will give feedback here if has any progress

1 person likes this

Share this post


Link to post
Share on other sites

It looks like someone didn't have problems leaving 15K+ fake reviews for Maxthon mining extension.

 

Share this post


Link to post
Share on other sites

Hi Rob Currently we closed the comment area because there much spam on comment area. This caused you can't reply the comment successfully. About this issue, we will give solution later. Thanks for understand.

1 person likes this

Share this post


Link to post
Share on other sites