scottchu.tw

confirmed Why MX4 can't play this video?

7 posts in this topic

I use MX4.9 and I want to play video in this link: http://8drama.ru/208646/ but it doesn't work. It should have play icon on top left side of the black area and the number on top right side should start count down. MX5 seems ok but for personal reason, I need to use MX4.9 on one of my computer. Can anyone help?

Share this post


Link to post
Share on other sites

Confirmed here, let me check this issue with our developer and will update you once there's any progress.

Share this post


Link to post
Share on other sites

See your other thread: 

 

Share this post


Link to post
Share on other sites
On 2017/5/16 at 6:32 PM, 7twenty said:

See your other thread: 

 

That solution doesn't work for this problem. I've tried. That's why I take 2nd link in that question here and ask a new question.

Share this post


Link to post
Share on other sites

Quite possibly related to the very old blink core. Seeing as the suggestion in the other thread doesn't work, i think you're out of luck. 

Share this post


Link to post
Share on other sites

Hi there Maxthon tester and developer also confirmed this video cannot be played on MX4, the reason is true the same as 7twenty said above, the old blink core. And currently there is no plan to update the core in MX4, so we strongly recommend all Maxthon users move to MX5, which has a more updated core and enhanced stability. 

Hope this could be a work around for you.

Share this post


Link to post
Share on other sites