Rednaxela.Lgirts

resolved Password manager forgot all passwords

51 posts in this topic

Posted (edited)

today i saw passkeeper lost all records !!!

is there any way to get my 150 passwords back again.

and please make an option to export all importands settings in MX5 to harddisk!!!

or an option to restore from backup files in C:\Users\xxx\AppData\Roaming\Maxthon5\Users\xxx\backup !!!

 

Edited by Rednaxela.Lgirts
2 people like this

Share this post


Link to post
Share on other sites

Are you using an account? What did you do?

Share this post


Link to post
Share on other sites

Hi there, did you log in Maxthon account?

Could you still remember the date you lost the passwords?

Share this post


Link to post
Share on other sites

Hello,

 

I logged into my maxthon account and went to check my usual sites, only to find that all of my passkeeper sites are gone.. 0 saved passwords. I use a maxthon account and let it auto sync. there is no chance that someone could of used my account other than me. 

is there any way of recovering these? as I use maxthon as my browser at work

Share this post


Link to post
Share on other sites
3 hours ago, BugSir006 said:

Hi there, did you log in Maxthon account?

Could you still remember the date you lost the passwords?

I have an idea, instead of asking users so many questions about a known issue, why don't you fix it???

This issue has been reported by a number of users for months and all we ever get are a bunch of questions from you, not very helpful. Do you know what I mean or do I need to explain it further???

1 person likes this

Share this post


Link to post
Share on other sites
46 minutes ago, DEANRE said:

Hello,

 

I logged into my maxthon account and went to check my usual sites, only to find that all of my passkeeper sites are gone.. 0 saved passwords. I use a maxthon account and let it auto sync. there is no chance that someone could of used my account other than me. 

is there any way of recovering these? as I use maxthon as my browser at work

Don't hold your breath.

Share this post


Link to post
Share on other sites

I have the same problem, I upgraded to v5.0.2.1400 and now all my passwords have disappeared. I have v4.9.3.1000 on another machine and the passwords are still there. Can I back them up?

1 person likes this

Share this post


Link to post
Share on other sites
9 hours ago, PHYR said:

This issue has been reported by a number of users for months and all we ever get are a bunch of questions from you, not very helpful. Do you know what I mean or do I need to explain it further???

There have been more of these sorts of posts of late.

Odd that there doesn't seem to be some check to confirm that the cloud data is correctly downloaded before wiping the local data. Or that check isn't working properly.

Share this post


Link to post
Share on other sites

Some users installed MX4 after that and they find all the passwords there. So maybe it can help.

Share this post


Link to post
Share on other sites

Same problem here on my home pc. Fortunatly I have my work pc with same account syncing... I restore them from there. But before running MX make a backup of the entire portable folder. Now I have pcs saying it is synced, with my work pc with all my passwords, and my home pc with no pwd at all... This is odd......

Share this post


Link to post
Share on other sites

It seems like the 'smart' password manager lost all my password and the 'sync' button does not work. why does it need to download it from the internet if it can make a local backup incase if the server that keeps my passwords go down. like everything else is still present but my passwords not, verry odd.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

i have all my passwords back again.

i copied all files from  C:\Users\xxx\AppData\Roaming\Maxthon5\Users\xxx\  from desktop pc to same folder on my windows tablett. now i have all passwords on my windows tablett again.

but....

why you dont add a function to restore / backup from files in  C:\Users\xxx\AppData\Roaming\Maxthon5\Users\xxx\ ???? this folders contain more than 50 backup files.

 

or....

a function to import seetigs / passkeeper / maxnote from other account ????

 

EDIT:

LOST AGAIN !!! WTF !!!

 

angry-man.jpg

 

 

Edited by Rednaxela.Lgirts

Share this post


Link to post
Share on other sites
2 hours ago, Rednaxela.Lgirts said:

i have all my passwords back again.

i copied all files from  C:\Users\xxx\AppData\Roaming\Maxthon5\Users\xxx\  from desktop pc to same folder on my windows tablett. now i have all passwords on my windows tablett again.

but....

why you dont add a function to restore / backup from files in  C:\Users\xxx\AppData\Roaming\Maxthon5\Users\xxx\ ???? this folders contain more than 50 backup files.

 

or....

a function to import seetigs / passkeeper / maxnote from other account ????

 

EDIT:

LOST AGAIN !!! WTF !!!

 

angry-man.jpg

 

 

You need to stop sync after restore from backup.

Share this post


Link to post
Share on other sites

Posted (edited)

so - now im confused. passkeeper show me no records in his list, but passkeeper work on all sides with logins.

 

- start maxthon5 on desktop pc

- sync maxnote

- sync passkeeper with all listed entries

- shut down pc

- log out maxthon5 on windows tablet

- delete the user in C:\Users\offic\AppData\Roaming\Maxthon5\Users

- log in again

- sync maxnote -> works perfekt

- sync passkeeper  -> no entries listed -> but work   :mdr:

 

what i have to do passkeeper show me the list???

Edited by Rednaxela.Lgirts
1 person likes this

Share this post


Link to post
Share on other sites

It seems there's some sort ofproblem in these hours... here 

 and here 

How the hell could be this not solved and not aknoledge? this is a seriuos bug... Also it must be at server side, since on my account ie, on two different pcs both says they are synced and one has no passwords, while the other has all 182 items... 

Share this post


Link to post
Share on other sites

If they're still working when you try and use them, that means the passwords are being synced. Just for some reason they're not being displayed in the UI.

Something for the dev's to look into. Definitely something going on as it's more than a few people with the issue now.

@BugSir006

Share this post


Link to post
Share on other sites

Installed win10 from scrach . 

Installed mx5 latest v2000 

all bookmarks synced but passwords no ! tried to reinstall mx but same . all 200 passwords gone. 

is it possible to get backup from online account ?  and restore somehow ?

Share this post


Link to post
Share on other sites

According to user 'No.1MaxthonFan', in this thread: http://forum.maxthon.com/index.php?/topic/18422-can-i-safe-in-mx-all-my-browser-data/#comment-95767

Quote

I have never backed up any file from Maxthon starting from Maxthon 1 and have NEVER lost anything.  Even after formatting hard drives, doing completely clean install, which means that after I have uninstalled Maxthon, including all User Data, I do a clean sweep of the registry making sure there are no entries for Maxthon.  I just sign in with my Passport and everything is there exactly how I left it.

 

If no luck with the above, or you didn't use my Passport, I think password data is stored in the %appdata%/Maxthon5/Users folder, so this would've needed backing up before wiping your drive, then restoring it after reinstalling your OS.

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I just lost all my passwords.  I use it on more than one device. Win10, Win7, Android, Win8.1.

Maxthon versions 5021000, 5022000(happened after installing win10 and this version), latest Android

After Win10 reinstall I installed a clean Maxthon 5. I logged in with my account, bookmarks synced but passwords no. I panicked, checked other laptop...they were still there. Saved backup folder on a flash drive, although can't seem to be able to use it now. 

Logged in the cloud account (uu.me). THEY were not there. It automatically synced the zero passwords on the new install with the cloud and deleted everything, which is odd because it downloaded all the latest bookmarks from the cloud! (here is the problem).

Since then accounts started to be synced and I'll loose all track of passwords. Only one left, that I keep closed and disconnected from the network.

Phone one seem to show the passwords, but it synced while I was going through the passwords...and now they're gone from mobile also.

Please tell me how to sync the last install that has the passwords with the cloud account!!!!! 

 

Edited by schumi

Share this post


Link to post
Share on other sites

For those that have this passwords issue, can you confirm that the passwords are actually not synced, as in they do not get auto-filled when going to a site that it normally works on. Or that they are just not showing in Passkeeper?

If the passwords are still working just not showing, then it's just a matter of finding out why that's the case. If they're not being synced at all, then that is another issue altogther.

Share this post


Link to post
Share on other sites
16 hours ago, Partyhead said:

all bookmarks synced but passwords no ! tried to reinstall mx but same . all 200 passwords gone. 

is it possible to get backup from online account ?  and restore somehow ?

Hi partyhead, sorry for the trouble. Could you tell us your Maxthon account so that our technicians can have a look into this issue.

Share this post


Link to post
Share on other sites

Hi @DEANRE & @Ices_Eyes, really sorry for the inconveniences. Our technicians are looking into this issue now. And could you PM me your Maxthon accounts (passports) so we can find out the cause more quickly. 

Share this post


Link to post
Share on other sites

Posted (edited)

@Rednaxela.Lgirts  @DEANRE @Ices_Eyes

 

For those who have Passkeeper issue, please try the following steps first:

  1. Shut off the Internet, and then find the backup file from %appdata%>Maxthon5>Users>name of your account>backup>magicfill. Then copy the file which you think is the complete and latest.
  2. Rename the file as mxpwd.dat
  3. Find the location of the file which you currently used: %appdata%>Maxthon 5>Users>your account>magicfill, rename the file maxpwd.dat and then paste the mxpwd.dat which you copied in the last step.
  4. Launch Maxthon 5, slightly change the list entries, such as passkeeper>autosaved passwords>find a record to change the title, "facebook" changed to "facebook1", then close the browser.
  5. Connect to the internet, launch Maxthon 5, the data will be synced automatically, solved. 
     
 
If you still experience the issue after trying, please provide the following info so that our technicians can quickly identify the problem:
  1. Maxthon account (passport),
  2. How many devices do you have MX5 installed and what are they? (PCs, mobiles, Mac etc)
  3. What are the Maxthon5 versions you installed in your devices?
  4. Any detailed description of your problem (lost all or part of the passwords, the loss happens on all devices or one of them?)

 

 

 

Edited by BugSir006
polish the steps
4 people like this

Share this post


Link to post
Share on other sites
On 3/4/2017 at 1:22 AM, Rednaxela.Lgirts said:

so - now im confused. passkeeper show me no records in his list, but passkeeper work on all sides with logins.

 

- start maxthon5 on desktop pc

- sync maxnote

- sync passkeeper with all listed entries

- shut down pc

- log out maxthon5 on windows tablet

- delete the user in C:\Users\offic\AppData\Roaming\Maxthon5\Users

- log in again

- sync maxnote -> works perfekt

- sync passkeeper  -> no entries listed -> but work   :mdr:

 

what i have to do passkeeper show me the list???

Hi there, could you provide your UID. Have you used Maxthon on other devices? Like on Mac or mobile phone? 

Ps: please tell us the Maxthon version number you are using?

Share this post


Link to post
Share on other sites

a few months ago I've lost all my favourites from Maxthon

today I lost all my passwords...

for me, Maxthon ceased from being reliable...

Share this post


Link to post
Share on other sites

Posted (edited)

1. what's the Maxthon version do you use?

2. How many devices do you have Maxthon installed and what are they?

3. Have you try to log in uu.me to see if there is any data in Passkeeper?

4. ---//--- on Maxthon?

 

 

 

1. Maxthon v5.0.2.200

2. Installed on Windows 10 Desktop PC and Windows 10 Tablett

3. Passkeeper on uu.me dont show me any passwords with account #1 or #2 

4. Passkeeper on Maxthon5 dont show me any passwords with account #1 or #2 on both devices

account #1: passwords listed on PC - not listed on Tablett (passwords created on PC)

account #2: passwords not listed on PC - listed on Tablett (passwords created on Tablett)

 

Quote

For those who have Passkeeper issue, please try the following steps first:

done step 1 to 5. 2nd device dont sync passkeeper with renamed list and list on uu.me is empty.

only copying files from ...\AppData\Roaming\Maxthon5\Users\... to 2nd device work.

 

other bug with passkeeper:

when i login with account #1 -> go to passkeeper -> passkeeper ask me for password -> log out -> login with account #2 -> go to passkeeper -> passkeeper dont ask me for password again.

Edited by Rednaxela.Lgirts

Share this post


Link to post
Share on other sites
4 hours ago, Rednaxela.Lgirts said:

 

3. Passkeeper on uu.me dont show me any passwords with account #1 or #2

account #1: passwords listed on PC - not listed on Tablett (passwords created on PC)

account #2: passwords not listed on PC - listed on Tablett (passwords created on Tablett)

it looks like syncing is not sucessful.

Share this post


Link to post
Share on other sites