phoenix-76

Members
  • Content count

    35
  • Joined

  • Last visited

Community Reputation

26 Excellent

About phoenix-76

  • Rank
    Freshman
  1. PHYR / 7twenty, thanks for your comments. Would you please try to set QA background to one of the animated pictures, restart the browser and see if you can reproduce my findings? On my side the problem is 100% reproducible with both installed and portable versions, even when not logged to my MX account. Once I revert to static image background, the problem disappears. Once I set the animated background again, the resource hog is immediately back.
  2. Hello, I still need to confirm this on my primary system later today, but I've just probably narrowed down root cause of the problem to the animated QuickAccess background! Once I change the background to any still image and restart the browser the issue immediately goes away. Any chance anyone could confirm this as a generic bug please? I noticed significant improvement in loading the QA background in 5.1.4.2100, now it appears though that this power boost mentioned by PHYR comes at the cost of this nasty side effect of suppressing local OS power management settings.
  3. I noticed there's been 5.1.4.2400 version released over night. Unfortunately, the issue is still there and it's specific to 5.1.4.2100 and 5.1.4.2400 releases only.
  4. Hello, I noticed a nasty bug linked to the recent MX 5.1.4.2100 release - my LCD screens won't go off after time specified in OS power management settings. I rolled back to several previous MX5 releases to see if I can reproduce the problem and the result is the problem clearly follows only the recent 5.1.4.2100 release. How to duplicate: 1. Launch MX5 with QuickAccess background set to animated picture. 2. Start elevated command prompt with admin privileges. 3. Type in "powercfg -requests". 4. Verify content of DISPLAY and SYSTEM sections. => With MX 5.1.4.1700 or any older MX 5.1.4.x release there are no display or system resources occupied (see the first screnshot MX 5.1.4.1700.jpg), on the other hand MX 5.1.4.2100 seems to utilize video and audio playback resources all the time even when no multimedia content is active (see the second screenshot MX 5.1.4.2100.jpg). Thanks to prioritize resolution of this problem. Until this is fixed, the obvious workaround for me is to roll back to 5.1.4.1700. OS: Windows 10 Home 64-bit, version 1709, build 16299.125 Video card: NVIDIA GeForce GTX 760 (discrete) Sound card: Soundblaster ZxR (discrete) Other: dual-monitor setup, 16 GB RAM, i5 CPU