How do I get the Address Bar to fill in Suggested Website?

Recommended Posts

UPDATE:  Well, I guess it sort of works now?  Selecting that secondary option seems to sort of do what I'm asking, though maybe only for links I've typed before, which might also be the default chromium method?

It does seem to do the below pic thing still for words it doesn't view as links?  Anyway, maybe this works now?


For example, in Chrome you start typing "YouTube" and it will fill in the rest of the address of and you can then just click enter without having to type the full address.
It's nice and easy...

Now, I know the "Smart Address Bar" setting is "capable" of doing this, but it put's in a LOT of other crap first which just makes it unusable at doing what I want, like the picture below shows when I start typing "Wonder" it starts putting in other crap making it impossible to just get the website address, filling in all kinds of junk into the address bar that I don't want.

Also, before when I would "Disable" that setting it just kept doing the same as the pic, so it didn't seem to do anything, so I'm guessing now something was fixed, so now when I type in the address bar when the setting is disabled, NOTHING happens, no suggestions or "fill in's" are done AT ALL.

So, basically, I'm wanting the address bar to work like Chrome does, which is intuit what address I'm trying to type and to fill it in.
How can I get this default feature of Chromium back?  You should have this setting MORE than the address bar filling in tons of useless junk that I don't want in the address bar as the below pic shows.  The so-called "Smart Address Bar" should be a SECONDARY Setting we can choose, the first setting should be simply Website Address "fill-in" as we are typing.


p.s. You seem to have put the Setting I'm asking for as a "secondary" option UNDER the Smart Address Bar setting, so we are incapable of selecting that setting "alone".

So, maybe you need to have the option of these settings being "separate" so we can also select "one or the other"?



Link to comment
Share on other sites

3 hours ago, karajan said:

in advanced settings you got an item: show direct urls (stable version 6.1.3). however actived by default

Ya, "Enable Direct URL"...

So, are you saying that THAT setting is actually what's causing the URL to "fill-in" when I start typing "You..." for example, and fills in?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.