×

Give a tip

Gmail needs to be fixed


14615246

Recommended Posts

Hi,I would like to report an issue with Gmail.It had a yellow strip that says " This version of Chrome is no longer supported.Please upgrade to a supported Browser" on the yellow strip as I entered my Gmail inbox.Here is what it looks like with that annoying yellow strip on56ecbd7180c0f_Gmailwithyellowstrip.thumband this is what my Gmail inbox is supossed to look like56ecbda9cc79e_Gmailwithoutyellowstrip.th.I demand to have the Google staff fix this issue by getting rid of the stupid yellow strip.I've tried everything...I removed the Extentions,deleted by History...and upgraded to Google Chrome...but that annoying yellow strip won't go away.The browser I'm using is Maxthon Cloud version 4.4.8.2000.Maxthon...please contact the Google Staff to fix this issue....please.

 

 

                                                                                                Thanks for reading this message and I hope the Google staff realizes this.

 

                                                                                                                    Warmly regards,

                                                                                                                              Ayla

Tip   Give
Link to comment
Share on other sites

4 hours ago, 14615246 said:

Hi,I would like to report an issue with Gmail.It had a yellow strip that says " This version of Chrome is no longer supported.Please upgrade to a supported Browser" on the yellow strip as I entered my Gmail inbox.Here is what it looks like with that annoying yellow strip on56ecbd7180c0f_Gmailwithyellowstrip.thumband this is what my Gmail inbox is supossed to look like56ecbda9cc79e_Gmailwithoutyellowstrip.th.I demand to have the Google staff fix this issue by getting rid of the stupid yellow strip.I've tried everything...I removed the Extentions,deleted by History...and upgraded to Google Chrome...but that annoying yellow strip won't go away.The browser I'm using is Maxthon Cloud version 4.4.8.2000.Maxthon...please contact the Google Staff to fix this issue....please.

 

 

                                                                                                Thanks for reading this message and I hope the Google staff realizes this.

 

                                                                                                                    Warmly regards,

                                                                                                                              Ayla

You're posting your plea in the wrong place.  This is a Maxthon forum, not Google.  Google has to fix their products, not Maxthon.

You might find the newer verssion of Maxthon gets a better reception on Google, because it usies a 9-generation newer Blik core (Chrome39 instead of Chrome30.  That may or may not be new enough because there are now an additional 7 generations to get to the Curreent Chrome 46.

Your test with Chrome suggests that Google really does have to do something ....

But it won't happen from posts here.

                            <<SL>>

Tip   Give
Link to comment
Share on other sites

5 hours ago, 14615246 said:

Hi,I would like to report an issue with Gmail.It had a yellow strip that says " This version of Chrome is no longer supported.Please upgrade to a supported Browser" on the yellow strip as I entered my Gmail inbox

update your user agent : http://forum.maxthon.com/index.php?/topic/10453-updated-user-agent/

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I am also having the same problem.  But when I updated the user agent (latest stable version for Windows 10), the yellow strip is still there.  This is the user agent I tried:

Quote

Mozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/49.2623.0.87 Safari/537.36 OPR/36.0.2130.32 QupZilla/1.8.9

 

I checked Settings > About, and it says my browser is up to date with version 4.4.8.2000

Tip   Give
Link to comment
Share on other sites

1 hour ago, islander5460 said:

I am also having the same problem.  But when I updated the user agent (latest stable version for Windows 10), the yellow strip is still there.  This is the user agent I tried:

 

I checked Settings > About, and it says my browser is up to date with version 4.4.8.2000

Same here with latest beta 4.9.2.400.

Just hit " dismiss " right of the yellow bar and it won't show again (probably because Gmail tryes to push people to install chrome.)

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.