Flash Player not (won't) installed...


Recommended Posts

The moonpig.com web site tells me that Flash Player 10 or greater is not installed and invites me to install it. I followed the instructions and it appeared to install but returning to moonpig after restarting Maxthon I am again told that Flash Player is not installed. Could someone guide me how to get the pesky add-on installed please?

Link to post
Share on other sites

Website moonpig.com works fine here.

Try this : First download FlashPlayer 16 (for example from here http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe ) and install it.

Then open yours Maxthon installation directory

navigate to folders >>>Core>>>Webkit>>>Npplugins>>>find this file NPSWF32_xxxx_xxx.dll and delete it.

After that yours Npplugins folder should look like this :

Check also this setting in Maxthon options (2nd screen):

post-765686-14315122607411_thumb.jpg

post-765686-14315122608338_thumb.jpg

Link to post
Share on other sites

Tresclub replied at 2014-12-17 12:57 back.gif

@magg: deleting NPSWF64_16_0_0_235.dll didn't work.

And my advanced settings are the same as your ...

Did you dl. correct Flash Player version?

Use my link from my previous post.

Maxthon uses FP for other browsers/ Flash Player plugin/NPAPI!

EDIT: Your Maxthon version is very old.

Perform clean installation to this current version http://forum.maxthon.com/thread-13785-1-1.html

Link to post
Share on other sites

The correct way to fix such a problem is to go into you c:\windows\syswow64\macromed\flash within there you right click and copy the NPSWF32_15_0_0_223.dll or whatever version it is (do not just drag and drop otherwise you'll lose this file from where you dragged from). Now paste that file in the C:\programfiles\maxthon\core\webkit\npplugins folder. Delete the other lower version dll that is present and restart Maxthon and now all will work perfectly.

http://forum.maxthon.com/thread-13571-1-1.html

Link to post
Share on other sites

30114452 replied at 2014-12-18 09:22 back.gif

The correct way to fix such a problem is to go into you c:\windows\syswow64\macromed\flash within th ...

That's the second time you've offered that same suggestion even after it was noted in the link you provided that it isn't required (which you also acknowledged).

The method that magg provided is (as far as i'm aware) the widely accepted - and simplest -solution to the issue.

Link to post
Share on other sites