Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • Maxthon Newcomer
    • Maxthon News
  • Product Support
    • Maxthon Support & Discussion
    • Skins & Extensions
    • Translation
  • International
    • International

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal website


Yahoo


Skype


Email


Location


Interests

Found 8 results

  1. Hi guys, I dont know you but its been annoying for me not to have a blank page.So I've found a solution. I've edited a file and now İt shows no quick access.Just copy MxBrowser.dll in the attached file and paste it to : C:\Program Files (x86)\Maxthon5\Bin Maxthon 5.1.0.1400: MxBrowser-v5101400.rar Maxthon 5.0.4.3000: MxBrowser-v5043000.rar Maxthon 5.0.3.2000: MxBrowser-5032000.rar Maxthon 5.0.2.2000: MxBrowser.rar
  2. I have two scripts. One that I want running at doc_start (script#1) and another on pressing the toolbar/sidebar button (script #2). Script #1 calls for a function in Script #2, but seeing as they're separate scripts it fails at that point. Doing some reading it seems it can be done, and using the standard HTML code adding all scripts required for a page should allow that to work. But it seems when starting a script via an extension that has no effect, even if the HTML file that calls all the scripts is set to run as a background service. Any tips on what I should be doing?
  3. How do i stop an extension that runs at "doc_start" from running on it's own options page? Have tried the "exclude" setting in the def.json file, but no matter how it's written it won't stop it from running. Have even tried adding code to check the URL and if it's the GUID for the extension to stop running the script... but somehow it still continues? Makes no sense to me. PS if I get a reply to this i'll be completely surprised!
  4. The file sizes of Maxthon extensions are way too high. All other browsers use compression for their extensions, I cannot see any reason why Maxthon does not do this.
  5. Probably not going to get a reply... but will give it a go and see what happens. I'm having trouble getting the "activate" parameter of the newtab function to work when the string is called from a variable. In: mxTabs.newTab({url:"url", activate:true, position:"afterCurrrent"}); when activate is set to true or false directly in that line it works fine. If I have a variable "openTab" set to true or false and called in that same line "activate:openTab" it also works. But if I have a variable "openTab" with a value set to true or false which is determined from some javascript, and then saved and called via the mx.storage api, it never seems to work and always defaults to "true". Doing an alert (openTab) or rt.storage.getConfig("openTab") shows that the string is correct. Getting quite annoying, as I know what I want to do and i'm pretty sure i've got it all right, but this just won't work.
  6. When I click on the link for tutorials, it brings up the thread that contains a link for downloading the SDK. (Why is that link in a thread, anyway?)
  7. We already told why "stopOnClose": false by default is absolutely illogical decision. I have no ideas why you did it. User can not close sidebar widow by "x" pressing. Great! We already told that you wrote you updated it to "stopOnClose": true, but it was words only. Nothing has changed that time. OK. OK, because I can just use "stopOnClose": true in my add-ons. And I did it. But today I noticed that "stopOnClose" does not work for toolbar panels. Great again! When I press "x" I want to close window, because when I want to minimize it I can click outside. I have no ideas why you did it. Logics! UPD: I tested on MX4 and MX4.9, ny friends do it on MX5. From time to time "stopOnClose" works as true, from time to time as false. I have no idea why. I used VK and Facebook for tests. So if you see mistakes in def.json, show me.
  8. Sorry about that, I accidentally deleted this thread while removing a spam ! So here's a summary : there's a cookie issue with the forum each time we close the browser, we have to resign If you leave the forum open after several hours, if you do a refresh : you have to resign issue occurs wathever browser you use (ie, chrome, etc..) if you use different accounts on PCs that share the same IP, signing with one account disconnects the other at the moment devs are working on it ! so please be patient