×

Give a tip

BugSir009

Staff
  • Posts

    409
  • Joined

  • Last visited

  • Days Won

    24

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by BugSir009

  1. Hi AaronX, could you please provide a video to show us the error and also the crash data?
  2. Hi DONG DONG, could you please disable all extensions, clear the cache before you restart the browser and try again? If same issue persists, kindly launch the task manager and snap a screenshot for us. Thank you.
  3. Hi Rainman, could you provide the link for us to check and test?
  4. Hi Dong Dong, this function is already in place. You can select the path to download the screenshots to. And as for images, you could edit the pathway in settings > general > quick save images Request recorded
  5. Hi brian67, usually it will take a few seconds for it to load. If you still experience same issue after restarting, kindly provide us a video to look into it.
  6. Hi rambo, we will be releasing the auto update next Tuesday. Best if you could wait for the auto update to prevent any data or settings lost. If you wish to do a manual update, you could copy the 'User Data' folder to the new version.
  7. Hi brian67, thanks for the suggestion. Request has already been put up to the development team
  8. Hi Sergey_K, we have already reported this bug to the development team and they are looking into it. It will be optimized in the next version.
  9. Hi Mr. SS, are you able to provide a video to show us which website you encounter the error at? Hi Rainman, we will record your request and put it up to the development team for their consideration.
  10. Hi Mr. SS, could you try to disable all these extensions and see if you still experience the same error?
  11. Hi Mr. SS, just to check if you have installed any extensions regarding proxy?
  12. Hi Rambo, the mute tab function will be added in the future version. Request for status bar has already been recorded for the development team's consideration. Hi Dong Dong, all these requests has been recorded for the development team's consideration to add it in for future versions. Does this problem occurs when you restart the browser?
  13. Hi Mr. SS, thanks for your feedback. We have reported this bug to the development team
  14. Hi darknessblade, I tried on my end but could not reproduce the same issue. Could you download the latest version V6.1.2.1500 and try again?
  15. Hi darknessblade, our development team are working on this now. Will keep you updated once it is rolled out.
  16. Hi martinstz, it seems like the MX icon on your taskbar is the older version. Maybe you could unpin the icon on your taskbar and install the latest version 6.1.2.1400 and try again?
  17. Hi rambo, have you installed the latest version 6.1.2.1400?
  18. Hi DONG DONG, we will optimize this mute function in later version.
  19. Hi Mhzayer, we have recorded your request and forward to the product team for their consideration.
  20. Hi ZorMi, you could configure the folder for the images to be saved to. You may change the save path to the folder required. Hi Mhzayer, you could go to Settings > General > Account information > Export bookmarks Thank you for your suggestion. I will forward your request to the development team for their consideration.
  21. Hi ZorMi, sorry but you wouldn't be able to change the hot key for Quick Save Images. You can only deselect the option for Quick Save if you want to.
  22. Hi Mhzayer, my apologies! It should be V6.1.2.1200. Thanks for pointing out.
  23. Hi Rainman, can you try installing the new version V6.1.2.1200 and see if you have the same problem?
  24. Hi Sergey_K, thank you for your suggestion. We will note it down and put in a request to the development team.
  25. Hi Rainman, you could go to Settings > Mouse Gesture > Shortcut Management, to customize your shortcuts accordingly.