×

Give a tip

BugSir006

Staff
  • Posts

    5,766
  • Joined

  • Last visited

  • Days Won

    180

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by BugSir006

  1. Hi Qua, thanks for reporting and your encouragement. May I ask which Maxthon version are your using? Look forward to your reply and then I'll let our test team to test this issue on their Win10 device. Wish you a nice day, dear. (Smily face)
  2. Hi friend, you post on the wrong section, please move this thread to http://forum.maxthon.com/index.php?/forum/60-extensions/ Best
  3. Hi Honza K, thanks for your feedback and sorry for the inconvenience caused. I'll talk with our product manager to see if the translation tool directs to the website according to you system language or to a fixed one. If it's a fixed one, I'll discuss with them and persuade them to make a change. Thanks for helping improv our beta version. BTW, peoblems concerning MX5, please go to this board to post http://forum.maxthon.com/index.php?/forum/95-mx5-beta-version-discussion/
  4. Hi Yawg, thank you for reporting here and sorry that we currently do not have this option to turn GPU off. But we highly appreciate your suggestion, and our product team will take this into consideration in our future development. Probably, there will be a button to switch it on and off in future. Thanks again for your posting.
  5. Alright, got it I'll forward this to our testing team soon and see if they can reproduce.
  6. Hi eserdincc, thanks for getting back to me. Maxthon currently focuses on the development of MX5 for PC, Android and iOS platforms. And we may do a research on other platforms later, and then decide whether to add them into our developing plan. Thanks for your attention and please keep in touch with us. Once there is any change for our plan, will tell you the good news here.
  7. Hi QIK5L,thanks for your feedback and sorry for this issue. So are your using beta v5.0.1.500? And could you tell me your computer system? And does this issue exist all the time? Or sometimes? These information may help our developers to solve this problem. Look forward to your reply.
  8. Hi 8747651, Thanks for reporting here and sorry for the inconvenience casued. Could you tell us your computer system (win8 or win10 or others)? And which version of Maxthon are you using? These information may help us solve your problem. Thanks you.
  9. Hi yona-tyt, Thanks for reporting here and sorry for the inconvenience. This crash data may help a lot and I've forwarded this to our developers. Thanks you again.
  10. Maybe you can try to upgrade to the latest MX5 versoin, here is our official website for downloading: http://www.maxthon.com/beta/ Thank you,
  11. Hi Eightysevens, thanks for reporting here and sorry for the inconvenience caused. I've forwarded this issue to our product team for further testing and fixing. And you are warmly welcome to download our latest MX5 beta version, this version do not have this issue. Please go to our official website for downloading if you are interested: http://www.maxthon.com/beta/
  12. Hi eserdincc, please specify your question so that we can offer some help. Thanks you.
  13. Hi TheWhitestOfFangs, Thanks for reporting here and sorry for the inconvenience cause. Could you tell me some details of this issue? For example is there an error code? Or popup window prompts that something is wrong? A screenshot is highly appreciated. I've tried this website in our latest beta version, it looks fine. So you are warmly welcome to download our latest version in our official website: http://www.maxthon.com/beta/
  14. Hi Lazykot, Sorry cannot reproduce this issue here please help check my steps are the same as yours: 1,guest mode 2, V4.9.3.1000 3, open .ppt file in googledrive here is my screenshot If this issue still exists, could you tell me what is your windows system? Best, Doris
  15. Hi hadpants, Thanks for reporting here. And could you tell me which browser version are you using? And a screenshot of the error popup is highly appreciated. These would be helpful to solve this issue you encountered. Looking forward to your reply
  16. Hi Niglelops, I also recommend FB purity extension to you. And may I ask does this kind of situation happen before when you enabled ABP? Cause I seldom encounter this kind of ads so sorry cannot test that for you.
  17. Hi puf_the_majic_dragon , What you mentioned above is a confirmed bug, it has been fixed in MX5, So you are welcome to try it out on MX5 It will be fixed on MX4 in the next updated MX4, but the release date is TBD. Hope you a nice day.
  18. Hi puf_the_majic_dragon, Sorry to get back to you so late. Our team member noticed your post on Facebook. We recommend you to download the latest version in our website: http://www.maxthon.com/beta/ And I'll report this issue on 4.4.8.200 to our product team for fixing! Thanks for your support and your patience. Doris
  19. Hi Roxana, Thanks for your report on MX5, we'll continue to optimize it with all your VIP users' suggestions. And we have a "MX5 Alpha version Q&A" section in this forum, where you may post any questions concerning MX5. So would you please transfer this post there and I'll close this one. Thanks again for your feedback. Have a nice day ;)
  20. Hi Sue, May I confirm with you that the latest version is 4.9 or Alpha version?
  21. Hi Soaringeagle, Questions concerning MX5 can post at "MX5 Alpha version Q&A" section:here is the link http://forum.maxthon.com/index.php?/forum/95-mx5-alpha-version-qa/&page=1 You also can search first to see whether your problem has been solved or not. Here is a post with the same problem and has been solved already ;) You may have a try of this method to see if it helps. Have a nice day ;)
  22. Hi friend, could you please provide us with a sceenshot and your computer system version for us? These information would be helpful for our staff to test the peoblem. Looking forward hearing from you ;)
  23. Hi, SueKrueger13. Could you tell me the Maxthon browser version and computer system you are using? Those can help our staff to test this issue. Looking forward to hearing your reply.