Rainman

Members
  • Content Count

    46
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Rainman

  1. Are you, in general, going to make proxy settings, as in MX5, where you can make a proxy only for sites from the list? This is one of the most interesting mechanisms not found in other browsers.
  2. Version:6.1.0.400(64 бит) Maxthon 6 browser is up to date Maxthon.com - saved as mhtml and then opened from file
  3. And what does that mean? I only see an option to save HTML-only and HTML with a folder for its contents. I need the ability to save as Mhtml, not html !
  4. When it becomes possible to save the page in MHTML and QuickAccess with screenshots in MX6, please remind me of this. Until then, there's no point in even looking. This isn't Maxthon yet.
  5. I've been using Maxthon since MyIE2. But I am very unhappy that the horizontal scrolling pages has been removed from the QuickAccess!!!
  6. Anybody here? I think, you've got to add functionality to clear stored data from account to the UI. As I can see, the data blocks are different for MX4 and MX5, please, don't forget about this fact.
  7. The original QaConfig.dat was deleted before my first post appeared here. If I can to see the normal QA without any links (blank QA) - I am pleased. It's not a problem - to fill out QA. Browser has created a new QaConfig.dat , I think - it's the same as deleted: it's a result of syncronization form the same source. QuickAccess.zip I've tested: disable synchronization for QA, delete the folder with the QA, create a new bookmark (after browser restarts, I have a normal blank QA), enable synchronization ... and I see the same QaConfig.dat that was before the expe
  8. Additional Information: 1. I was able to open QA in 4.4.1.4000 portable, and I removed all in QA. But it did not help me: QA can't be loaded in other versions. Also, I can see normal QA in MX5. 2. I tried to perform a clean install, including delete QaConfig.dat and the whole Maxthon's folder, Maxthon was uninstalled, local settings - was removed too. Everything remains as before... My account - in your PM
  9. I am from russian Siberia (timezone: GMT+7), it is very cold in here, my cat's nickname - Zveryuga (terrible beast - not quite an accurate translation, but it is close in meaning)
  10. I have a backup :-) list of urls, manually And I have a backup all of my favorites. Only value - the account itself, it was created many years ago
  11. Speed dial (aka Quick-Access) lost for all 4.x: tested in 4 versions (portable, clear install) Account for browser - registered to a different address (I do not want to write it here)
  12. After MX5 testing, I can not use MX4(4.4.8.1000 and several other versions): speed dial page is blank Perhaps there is a way to clean speed dial saves from my account?
  13. Очень хочется поиск, как с древних пор было в IE: панель поиска, как элемент меню (не привязана к вкладке и не забывает искомые слова, при переходе на другую вкладку. после перехода на другую вкладку - автоматом подсвечивает искомое в тексте)
  14. 4.4.3.2000: на туповатом ноутбуке (тем не менее - win 8.1) - начинает открывать страничку... и тишина, заголовок появился, а поле страницы - чистый белый лист, не каждый раз, но - часто. Откатил на 4.4.3.1000 (тот же ноут, та же 8.1) - проблема не проявляется. На XP - всё как раньше, какое-то время можно поработать, потом начинает жрать ресурсы так, что слабая машинка (XP же!) - просто ложится. Впечатление такое, что запускается какой-то фоновый процесс или браузер пытается откусить много. При закрытии, на XP, как и раньше, пачка процессов "Maxthon.exe" - надолго зависают в списке процес