DARKSTORM

UUMail Not Forwarding

12 posts in this topic

Some of my UUMails are not being forwarded. The switch is On. I tried switching it On and Off but still nothing. In the past, the mails in the past are being sent 5 minutes late but I'm not receiving any now.

Share this post


Link to post
Share on other sites

I just received the email but it took hours to be forwarded

Share this post


Link to post
Share on other sites
1 hour ago, DARKSTORM said:

DDOS?

CC

Share this post


Link to post
Share on other sites

What a bummer. How is the mitigation going? I hope it goes well. I'm using UUMail a lot.

1 person likes this

Share this post


Link to post
Share on other sites

Hi there, it has been solved. :wink:

1 person likes this

Share this post


Link to post
Share on other sites

That's great to hear, though I'm still receiving emails minutes late.

Share this post


Link to post
Share on other sites
5 hours ago, DARKSTORM said:

That's great to hear, though I'm still receiving emails minutes late.

Could you provide the specific UUMail address about this issue?

Share this post


Link to post
Share on other sites
7 hours ago, BugSir006 said:

Could you provide the specific UUMail address about this issue?

hyip@darkstorm.uu.me

Share this post


Link to post
Share on other sites
22 hours ago, DARKSTORM said:

hyip@darkstorm.uu.me

Hi there, it has been fixed. Please try again.

1 person likes this

Share this post


Link to post
Share on other sites
14 hours ago, BugSir006 said:

Hi there, it has been fixed. Please try again.

Thank you very much :D

Share this post


Link to post
Share on other sites