Archived

This topic is now archived and is closed to further replies.

Paultx2

How to stop notifications like this?

9 posts in this topic

They appear only on a few sites. TIA.

mxthnntf.png

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, Paultx2 said:

They appear only on a few sites. TIA.

mxthnntf.png

 

Do not allow to show notifications.

 

0_1222.png

 

1 person likes this

Share this post


Link to post
Share on other sites

Galileusz, I had the recommended setting marked and changed to that of your suggestion, but TNA.

Then I tried to use the recommended setting and after that the one you suggested, adding a couple of those sites that show the notifications to the Manage exceptions list, all with the option Behavior > Blocked.

But the notifications keep showing.

mxtnntfs.png

1 person likes this

Share this post


Link to post
Share on other sites
On 12/19/2018 at 3:11 AM, Paultx2 said:

They appear only on a few sites.

Hello, could you provide the website URL of this issue?

1 person likes this

Share this post


Link to post
Share on other sites

I found a solution for these few "stubborn" sites: I added them manually to the Manage exceptions list > Behavior > Blocked. Now their notifications don't show up anymore.

Thanks again to all.

2 people like this

Share this post


Link to post
Share on other sites
11 hours ago, Paultx2 said:

I don't know why, even after that fix that worked for a while, now those notifications are back.

Hi Paultx2,

How about other browsers?

Share this post


Link to post
Share on other sites
11 hours ago, BugSir006 said:

Hi Paultx2,

How about other browsers?

As soon as I get some time I'll make some tests and let you know.

Share this post


Link to post
Share on other sites

These notifications also show up in Chrome and Edge.

Share this post


Link to post
Share on other sites