Archived

This topic is now archived and is closed to further replies.

22518361

youtube notification not showing content

5 posts in this topic

The Youtube Notification when clicked opens out but does not show the Content?

 

 

        

 

yt.png

Share this post


Link to post
Share on other sites
19 hours ago, 22518361 said:

The Youtube Notification when clicked opens out but does not show the Content?

 

 

        

 

yt.png

Hello Mr Maxthon YOUTUBE Notifications not Showing? Why always something happens with your new developments? This is definitely a Bug

Share this post


Link to post
Share on other sites

Notifications work just fine in 5.2.4.100.  Have you tried disabling AdBlock Plus?

 

Share this post


Link to post
Share on other sites

No issues here with 5.2.3.4000 either:
Untitled.png

15 hours ago, 22518361 said:

This is definitely a Bug

It's a bug if it can be reproduced consistently on multiple different systems.

If it can't, then more than likely it's a just a unique anomaly on yours.

As No1 mentioned, try disable ABP.

Share this post


Link to post
Share on other sites
1 minute ago, 7twenty said:

No issues here with 5.2.3.4000 either:
Untitled.png

It's a bug if it can be reproduced consistently on multiple different systems.

If it can't, then more than likely it's a just a unique anomaly on yours.

As No1 mentioned, try disable ABP.

Thank you for the kind replies, Yes I did disable the ABP. And tried several times. I need to look for more clues.

Share this post


Link to post
Share on other sites