Chantao

resolved V 5.1.0.4000 - Gmail login again and again

13 posts in this topic

Posted (edited)

Now the phenomenon reappears, which I have already seen with a previous version (I do not know any more). At that time I said nothing, because I did not always want to criticize. I thought, somebody will already point out: With GoggleMail the browser always reloads and it always logs in again. I have changed back to 3000, with which I am satisfied.

------------

And now it does the same with 3000

Edited by Chantao

Share this post


Link to post
Share on other sites

I can't confirm with version M5.1.1.0.100. How are you accessing GMail? Link, shortcut, QA, favorite?

Check that you haven't set it to auto refresh.

 

 

Edit: On a side note, this is the first time in a couple of weeks that Gmail is opening with the new format without first my  having to open Calendar.

Share this post


Link to post
Share on other sites

As favorite from bookmarks bar. @PHYR

Share this post


Link to post
Share on other sites
1 hour ago, Chantao said:

As favorite from bookmarks bar. @PHYR

I still can't confirm. The refresh icon displays for a second once or twice replacing the Gmail favicon on first load but the page never refreshes nor does it happen afterwards.

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, PHYR said:

I still can't confirm. The refresh icon displays for a second once or twice replacing the Gmail favicon on first load but the page never refreshes nor does it happen afterwards.

I can't confirm either.  

Share this post


Link to post
Share on other sites

Clear cookies/site data

Share this post


Link to post
Share on other sites

Posted (edited)

Well, I said it: I am the only one that is disturbing, so why in the future still ask? Either occurs with a new version amelioration or I am able to really get rid of Maxthon. So, I am mostly with the 4.9 on the way, since I have quality, which remains, except that I can not rename Google Bookmarks  since

V4.9.2.600 , but it was synonymous with the bugs. 4.9 is the same quality. 5 is always only experiment and so cumbersome (open in Maxnote to sort alphabetically) like an Opera 12.

@7twenty: Clear Cookies or Clean Install, that are always the first things you do as "Old Rabbit" in www :p 

It is also by Google's Calendar: I can not change an entry, because he goes again and again in the update. And now I am sorry again. Uninstall MX5. At least V 5.1.0.4000 or 3000 and back to Version which works.

I then tried all versions, with all versions, I could not edit my Google Calendar even though cleanly uninstalled. And now I'm back at MX 4.9 :p

And now I have discovered the switch core bast for me, in this particular case if I want to edit Google Calendar I switch to the other core, then it goes.  Nevertheless, I will continue to research the reason why it always went and suddenly not more.

SENSATION: I have disabled all extensions and now it works. Strange: For months I have not loaded new extensions. Now I have to find out which extension is the villain. :Upside-Down_Face_Emoji_Icon_42x42: And because I was impatient I now have all the extensions re-activated and it is no longer. Now I'm going down, and have now only those I really believe that I need them, And everything works again. Hello Mods, you can close or delete this thread. According to the motto: Small Cause - GREAT EFFECT. That something in an extension alone, I had already synonymous with Chrome, so that is nothing extraordinary.

If someone is interested: Perhaps A.S. The "bad guy" is "SaveTube by A.S." I activated I have the above described errors :Grinmacing_Face_Emoji_42x42:

 

Edited by Chantao

Share this post


Link to post
Share on other sites
3 hours ago, Chantao said:

@7twenty: Clear Cookies or Clean Install, that are always the first things you do as "Old Rabbit" in www :p 

Maybe so, but when you don't say what you did/didn't do people will tell you something that you did do... see the problem?

Had you mentioned it already, then I would have replied with another answer.

And i'm going to use this opportunity to say the troubleshooting thread had check extensions at #7. Seeing as you already tried most of the options 1-6, you more than likely would have found the problem before having to post this thread.

Just something to keep in the back of your mind for future issues.

But good to see you figured it out. :) 

Share this post


Link to post
Share on other sites

Posted (edited)

And it shows that I never give up when I have a job with my favorite browser. So other browsers like Firefox or Vivaldi, if problems occur I do not have such a patience, even if Firefox because of bad trends now advertises that one can open with FF 55-57 1700 tabs without much time.

Please look here: http://www.t-online.de/digital/internet/id_81772674/neue-version-von-firefox-soll-deutlich-schneller-sein.html

Maxthon ALLWAYS my Favorite. :5884970a7da3a_1:

Edited by Chantao

Share this post


Link to post
Share on other sites
On 30.07.2017 at 2:45 PM, Chantao said:

If someone is interested: Perhaps A.S. The "bad guy" is "SaveTube by A.S." I activated I have the above described errors :Grinmacing_Face_Emoji_42x42:

Why you did not write to me?
Today Sebaro showed me other post about problems with SaveTube and GMail. 
I don't understand why it happened: there are not any *.google.com. 
And last SaveTube.mxaddon was July, 2. Did you have any problesm before?

Share this post


Link to post
Share on other sites
23 minutes ago, Chantao said:

I just forgot it, A.S.

I hope I fixed it... 
I just add excludes in def.json and script.js

Share this post


Link to post
Share on other sites

Posted (edited)

Now Maxthon 4 and Gmail goes also no longer and it is no Extension. I hope it will continue at 5. I think it is Gmail that there are security measures, because I had already synonymous over my Smartfone log.

Ok, I'll test the addon again, THX Alex.

Edited by Chantao

Share this post


Link to post
Share on other sites