cphx

pc issue Netflix not working

5 posts in this topic

Hi,

Ive been having problems with netflix from the very first day I started using this site on maxthon. First I had to change agent to firefox. Later I used netflix on retro mode. Today I updated maxthon and had some smaller issues with pc and now netflix its not working on retro mode (it says I dont have enabled cookies) and on ultra mode when I play something I get black screen and nothing is happening. What is the problem?

Share this post


Link to post
Share on other sites

Same on my machine.

I've been watching Netflix in Chrome to avoid issues since the beginning of this year:

 

Share this post


Link to post
Share on other sites

Hi there, thanks for the feedback and sorry for the trouble. 

There was indeed a problem with playing videos on Netflix on previous versions, and our developer has fixed that by pushing new UA string for this site. 

We didn't know that this issue is back now until reading your post.

Could either of you kindly provide your Netflix account and PW so that we can have a test and reproduce it on our side and identify the problem? 

We would greatly appreciate your help in solving this issue with us. 

 

8 hours ago, cphx said:

Today I updated maxtho

BTW, do you mean version 5.0.3.4000 here?

Share this post


Link to post
Share on other sites

yes, 5.0.3.4000 but it wasnt working on ultra earlier too.

Unfortunately I cannot provide my login because Im using family's account, but maybe there will be someone. Anyway videos works again on retro (with some minor problems in displaying titles)

1 person likes this

Share this post


Link to post
Share on other sites
13 hours ago, cphx said:

Unfortunately I cannot provide my login because Im using family's account

That's ok. If there is anybody else reporting this issue, I'll ask them whether if it's possible,

Share this post


Link to post
Share on other sites