Sign in to follow this  
Followers 0
R3gi

Link preview covers content

3 posts in this topic

Hello,

the problem is simple, link preview covers the content behind it, so I can't see it.

10692

This screenshot was made on Google Plus. As you can see, moving the cursor won't help, especially when the link is longer. Maybe changing the opacity could help...

How can I solve it, please? :-)

post-30335962-14315122453824_thumb.png

Share this post


Link to post
Share on other sites

Hi Zugi,

Sorry for the inconvenience.

I do not quite understand how to reproduce your problem.

Providing more details and operation steps would be appreciated.

How should it display? Any screenshot from other browsers to compare to?

We will be more than happy to help you.

Looking forward to hearing from you.

Thank you for your support.

Share this post


Link to post
Share on other sites

Hello, displaying this info link at the bottom is normal behaviour in Maxthon, but sometimes it causes problems for example on dynamic websites, which are loading it's content piecewise. This problem usually appears on G+, YouTube or in some e-shops. The page behaves normal, without loosing any functionality, but the link appears because something is probably (pre)loading at the background. Problem is that it covers content and restricts it's use. I can't see the content behind it and even I can't click through it.

For example in latest IE 11 it doesn't display at all. Just please visit this example website in Maxthon and you will see it (here it doesn't cause any usage problems).

10797

Solution is easy - possible options are:

1. Do not display this info (frankly, who needs it?)

2. Let it disappear when the cursor is close to it

3. Add option to advanced settings to turn it off

post-30335962-14315122561826_thumb.png

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0