Recommended Posts

Использую Portable 4.4.1.2000 версию. Проблема такова:

1. Запускаю браузер, проверяю flash (http://toolster.ru/flash_check) - flash установлен (15 версия), видео отображается. Логинюсь в свой Maxthon Account, проверяю flash - flash установлен. - всё OK.

2. Запускаю браузер, Логинюсь в свой Maxthon Account, проверяю flash - flash не установлен, предлагает установить. Выхожу из аккаунта, проверяю flash - flash не установлен. - всё плохо.

Как можно добится дого что бы Flash работал сразу под аккаунтом (без предварительной "инициализации")?

Link to post
Share on other sites

Помогает удаление встроенного в Maxthon флэш-модуля (файл в папке "C:\Program Files\Maxthon4\Core\Webkit\Npplugins\NPSWF32.dll") - тогда Maxthon подхватывает установленный в системе флэш. DLL может быть с циферками версий, и их там может быть несколько - мочите все.

Если у вас в системе нет флэш-модуля, скачайте его на сайте Адоб и установите - http://get.adobe.com/ru/flashplayer/

В особо клинических случаях помогает перемещение системного флэш-модуля в папку Maxthon.

Link to post
Share on other sites
  • 2 weeks later...

Продолжу тему.

1. В Ультра-режиме:

Не входя в аккаунт Макстон флеш-плеер все показывает.

Если залогиниться - вместо окна плеера черный прямоугольник.

2. В Ретро-режиме:

И залогиниться, и выйти - вместо окна плеера вот такое:

502509d62ab9.png

Кликаю на эту надпись - попадаю сюда http://get.adobe.com/ru/flashplayer/?no_redirect и вижу вот такое:

3985aa00d9d0.png

Тут видно, что плеер установлен, но отключен. Если кликнуть на "здесь" в примечании, то там мне вообще ничего непонятно... Как включить плеер, я не знаю...

Проверка версии на сайте http://toolster.ru/flash_check показывает установленную версию 15.0.0.189.

Удалила файл NPSWF***.dll в папке C:\Program Files (x86)\Maxthon\Core\Webkit\Npplugins\ - это ни на что не повлияло, похожих файлов в папке нет...

fOrTune®, помогает перемещение системного флэш-модуля в папку Maxthon - как это сделать?

Link to post
Share on other sites

Нашла.

Переместила файл NPSWF32_15_0_0_189.dll из папки C:\Windows\SysWOW64\Macromed\Flash в папку C:\Program Files (x86)\Maxthon\Core\Webkit\Npplugins, - ничего не изменилось :(

Что я делаю не так?

Link to post
Share on other sites

Svenn replied at 2014-11-6 01:08 back.gif

Нашла.

Переместила файл NPSWF32_15_0_0_189.dll из папки C:\Windows\SysWOW ...

В настройках включить "Разрешить использовать плагины на всех сайтах"

post-12925864-14315122124129_thumb.jpg

Link to post
Share on other sites

Новый поворот событий, касается только Ультра-режима.

И в Макстон-аккаунте, и выйдя из него, видео можно увидеть! Нестабильно, но обновляя страницу, можно поймать не черный прямоугольник, а нормальный плеер, ЕСЛИ снять галку с "Включить Ad-Охотник для этого сайта":

9898696d20d5.png

В Ретро-режиме по-прежнему "Get Flash Player".

Есть соображения?

Link to post
Share on other sites

Svenn replied at 2014-11-6 11:02 back.gif

Новый поворот событий, касается только Ультра-режима.

...

Для ИЕ ядра таки нужна особая версия плеера, отличная от других браузеров. Попробуй поставить ее, выбрав на сайте

З.Ы. В ультра режиме на сайте с черным прямоугольником зайди в Редактировать фильтры и удали все для этого сайта, примени изменения и перезагрузи страницу для получения результата. Скорее всего мусор приходит с подпиской: всякие подписки - это зло, фильтры нужно править самостоятельно во избежание подобных моментов. Глобальные фильтры тоже проверь внимательно.

post-17498206-14315122128473_thumb.png

Link to post
Share on other sites

Докладываю.

Настройки AD-Охотника теперь одинаковы и в залогиненном Макстоне (на сайте, где видео не работало), и в разлогиненном, где оно работало.

На компьютере установлены две версии флеш-плеера: для Хрома и плюс добавила для IE.

Все работает, и стабильно! Спасибо вам!

В общем, было бы логичнее сразу сопоставить факты и не нервничать :$

Link to post
Share on other sites