×

Give a tip

No.1MaxthonFan

MX Master
  • Posts

    2,995
  • Joined

  • Last visited

  • Days Won

    66

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by No.1MaxthonFan

  1. 9 hours ago, 14615246 said:

    Hey...could you please remove the cast feature from Maxthon 6 please...it's annoying.I don't want my Google account being associated with my mother's device anymore and neither would my little brother's.Same thing goes with Google Chrome too...the cast feature should also be removed from both Google Chrome and Microsoft Edge as well.

    That's only your opinion. I use it, so don't delete it.

    • Like 1
  2. 5 hours ago, leeuniverse said:

    Well, that's not a good sign...

    Can't LOGIN to the browser...  Browser CRASHES on every attempt.  Non-login browsing seems to work.

    Win 10, v1400, 64bit Install.

    Just downloaded and don't seem to have that problem even after logging in several times. Windows 11 

  3. 17 hours ago, Ben.L.Salomon said:

    I do not get it. Is this a stupid joke? Or trolling? Or just ignoring? Below each version are the three most common errors. Viruses, HBO finally fix it MAX and this cropped icon.bb.png.7294f4e2535810b11ac141fada636fb1.png Nowhere do I see requests to add a VPN or " - Fixed the issue that the browser could not display correctly in Windows 11 system " Who the hell uses Windows 11 ?? Dear developers..... just sit down and focus all your might on one problem. Fix it and move on.

    I've never had that on any of the installations. And I have been on Windows 11 ever since it became available to us Windows Insiders. And I have changed Themes, colors, etc. and still it's the same as in my image.

     

    padding.png

    • Like 1
  4. 5 hours ago, Mhzayer said:

    Has anyone had the antivirus pop up about a file named plu1.exe when installing this latest beta release 6.2.0.1200

    My AV found this 
    TEMP\CR_38D51.TMP\PLU1.EXE The file has been deleted. You could recover this file from quarantine as needed    Win32/Trojan.Generic.HoMASyUA

    Nope, didn't appear when I installed.

     

    • Thanks 1
  5. On 8/13/2022 at 8:41 AM, firehawkv said:

    I've tried using version 6.1.3.3000, 6.2.600.0, some versions of maxthon 5, maxthon 5 and 6 portable, my phone (android) and a different computer with maxthon 5.  

    I'm not sure if this is a known issue that simply hasn't been fixed or if there is some way in.  

    In every case I've had the same problem, I log into uu.me (sometimes it takes a few tries) and can access Maxnote and UUMail.  When I click on passkeeper I get a screen asking for me to enter my Maxthon Account Password, when I do so I get a success! message, but am looped back to the same page asking for maxthon account password again.

    I lost my passwords a few days ago due to unexpected computer shutdown (lost electricity) and would really like to restore a backup.  However, I cannot do so without accessing passkeeper on uu.me.  I don't want the 30 day window to pass when backups are deleted and I lose my passwords simply because passkeeper on uu.me does not work.  

      

    Clipboard01.jpg

    Clipboard02.jpg

    I had to wait about 10 seconds, but the page finally loaded after I got the same "success" message.

  6. 4 hours ago, leeuniverse said:

    Ya, UU.me generally does the same thing for me with PW's...

    It will say "Success" then I keep having to try to login and getting the same message over and over again.
    Generally after a few times it will let me in, but there have been a couple of times in which I just couldn't get in.

    So, ya, their system is indeed buggy.  I think part of it might be they have problems with "hackers" trying to get in, so they do things to try and stop it, and so those things can interfere in our experience also.

    Maybe I'm missing something, but I have no problem at all accessing passkeeper via the new tab and then clicking on Passkeeper. Am I not understanding your problem? Please clarify for me and thank you.

     

  7. 7 hours ago, MichaelC362 said:

    Hello!

    Seen this happen a few times & again just now...

    Windows hasn't finished booting, but I click the taskbar shortcut to load Maxthon...

    Maxthon opens, but then crashes out, with no errors.

    Load Maxthon & defaulted back to i.maxask.com, losing all open tabs.

    Exit & reload & & the tabs are back & it's fine again.

    Seems, for quite a while, if there's high CPU (e.g. while Windows is still loading), then Maxthon often crashes or exits out.

    Do any other programs crash like this before Windows loads?

     

  8. 3 hours ago, rambo said:

    Read somewhere Maxthon is default browser for more then 600 million people. It seems to me a little bit overstated.
    1) Maybe 600 millions is all users, not default? Why when you search "top browsers", you cant find there MX? Do you have any MX stats?

    2) How to pronounce Maxthon correctly?

    Don't forget the Chinese users. I don't know if they show up in the statistics.

    • Like 2
  9. 2 hours ago, Mr. SS said:

    I have problems with youtube playback on MX6: on a gigabit internet connection Auto video quality goes down to 720p or 480p. Same videos, same computer, same account and setting, but on MX5 work fine on 1080p or higher if available.

    Using MX 6.1.1.700(64-bit) at the moment, but notices the problem since a lower version (6.0.2 I think).

    Any ideas?

    HMMM am playing a 4K video @2160 on 34" monitor without a problem on my 1Gig internet with multiple windows open.