×

Give a tip

Dragoncho

Members
  • Posts

    58
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Dragoncho

  1. Hi, BugSir009, thank you for your kind attention! I'm using the latest beta 6.1.3.409 (64 bits) 1123, and I have initially installed the last beta at the moment of installation, so it should be the previous one. However, after seeing rambo's comment about the browser crash, I decide to check out the double click option, which I usually don't use. So it turned out to be enabled. I have disabled it and will test if the problem appears again, I have the feeling my clicks were somehow detected as double clicks. Actually I don't need the "hot" selection, but I would love to have back the small buttons on top, as shown from MX5. Is this possible, or it could be added as a request? I understood that ALT+Q will be added, but what about the current implementation - does it have such limitation? I will make extensive testing, but otherwise it seems to work fine. Another request about the password function - can you please activate a "Never update for this site" option for sites, which use tokens for 2FA, where there is a complex password? I know about this one, it is turned off, so it shouldn't affect the behavior. I would like to explain that the problem appears for me in Waze Map Editor (https://waze.com/editor), which you may also test, since it has a practice mode. The same effect appears briefly on Google Maps, but only while loading. After that it stops working like that. For now I just need to know if it's reproducible and if the behavior is from MX6 or something else. Thank you, this is a very useful productivity feature and it would be great to have it back. Kind regards!
  2. Hello, (why is there lag when I try to enter my reply here? seem to be from the formatting options) A few things I have noticed: 1. In the last versions tabs close unexpectedly (crash) without a visible reason. This seems to happen all the time, so it couldn't be a click by mistake on my part. No such problem with the last MX5. 2. What happened with the top row of "hot" buttons on the new tab? I see the option is grayed and it used to be very convenient, especially when you customize it instead of the proposed hot sites. 3. What happened with the option to fill forms (user/pass) with a shortcut (ALT+q)? Is there some limitation on activating the user/pass fill option on sites with non-valid certificate or old security support (TLS < 1.2)? 4. Is there some internal/hidden default "shortcut" of CTRL+click to lock map scrolling? This happens only on MX6 and I can't seem to find the culprit and disable this behavior. CTRL+click should be used for multiple selection. 5. Is there still a way to activate double-click scrollbar behavior like in MX5 for go-to-top and go-to-bottom? Thank you and truly sorry if these topics have been discussed already.
  3. Hi, both sites of FIBank and Unicredit ask for a client certificate prior to opening the page. You can skip it and the page opens, but no lock icon. I think this is the reason. @joemax: Nice suggestion, but it appears not to be the problem, check https://my.fibank.bg/Logon- this is another site of First Investment Bank.
  4. Hi, here is another site, hope it has better speed. You can switch to English in the top right corner.
  5. Hi, this issue is not resolved and is still present in currently latest final 4.4.5.2000. Test site: https://online.bulbank.bg Certificate info: https://trustsealinfo.websecurity.norton.com/splash?form_file=fdf/splash.fdf&dn=online.bulbank.bg&lang=en P.S. The lock icon (certificate information) is not displayed even when switching to Retro Mode, not displayed when switching back to Ultra mode.