• Flash Player and You tube


    Can somebody please help me.


    Excuse the long email but I like to be as spefic as possible. I have windows 10 home latest version build and all that. I have Maxthon beta when I install Maxthon and I clcik on you tube then I go into the settings and I click on retro mode it will run the you tube in retro mode with the adobe flash player 22 ppapi and I also have 22 npapi I also have pepperflashplayer renamed to .org and thewn pepperflash.exe. In the plugins section of the maxthon folder.when I go to click on a youtube video however I cannot play them with the flash player. Is this a problem on my end do you think or is this because you guys Maxthon have discontinued the use of running flash player in maxthon with retro mode enabled. Or do you think you tube has done this or Adobe themselves. Could someone please try this on there end what I'm describing and see if they can run a video on there end in retro mode. The reason I like all of this is because I think that Flash is more responsive than html5 it produces better video quality and it does not use as much system resources. Also when I play the videos in retro mode I can hear them out of all 4 of my desktop speakers. I cannot hera them out of all 4 of my speakers with any other browser. And I have not found a way with html5 if someone can maybe tell me how to get quadraphonic 4.1 sound with html 5 that would be great! All I get when i run a you tube video is a white exclamation Point and a long rectangular red box that says you need adobe flash player to watch this video download it from adobe. when I go and do that though it just brings me to a troubleshooting page and that's it. I also have an extention installed that disables html 5 and forces the use of flash but it still does not work.


    Thank you!



    User Feedback

    Recommended Comments

    I'm wondering if maybe you could help me Maybe there is a codec or a plugin that will allow us since you are having the same issue that will allow me to do this. Cause I can run the videos with flash as long as I have the file exstention installed to disable html 5 but only when maxthon is in Ultra mode the mode with the yellow Lightning bolt for the icon on top. It's only in retro mode that I cannot. And I like retro mode because I think it is faster for you tube videos and it allows me to play the videos and hear them out of all 4 of my desktop speakers instead of 2 meaning quadraphonic 4.1 sound. I have looked or maybe you know of a codec or plugin that will work for html 5 that will allow the videos to work so that I can hear them out of all 4 of my speakers.


    Thank you!

    Edited by Kinnyr901
    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.