Galileusz

resolved Download manager

4 posts in this topic

Posted (edited)

In previous versions of Mx, after clicking the download link you could edit the name of the file under which it will be saved. In the latest version, the download automatically starts without the option to select / change the name of the file. This can only be done if the download link is manually added.

@BugSir006 Why?

Edited by Galileusz

Share this post


Link to post
Share on other sites
32 minutes ago, Galileusz said:

In previous versions of Mx, after clicking the download link you could edit the name of the file under which it will be saved. In the latest version, the download automatically starts without the option to select / change the name of the file. This can only be done if the download link is manually added.

@BugSir006 Why?

32 minutes ago, Galileusz said:

In previous versions of Mx, after clicking the download link you could edit the name of the file under which it will be saved. In the latest version, the download automatically starts without the option to select / change the name of the file. This can only be done if the download link is manually added.

@BugSir006 Why?

i think the why is down to something on your setup - assuming you are talking about the windows version it works as it ever has done for me

Share this post


Link to post
Share on other sites

Try uncecking this option, Maxthon Settings > General > Download Settings > Quick download to

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, Tony said:

i think the why is down to something on your setup

2 hours ago, cris10an said:

Try uncecking this option, Maxthon Settings > General > Download Settings > Quick download to

It's good that blindness does not hurt :titter: Unchecking this option fixed my problem.

Thanks @cris10an @Tony

 

Share this post


Link to post
Share on other sites