Archived

This topic is now archived and is closed to further replies.

OldShoes

Craiglist Reply issue

5 posts in this topic

Running 5.2.6.1000 on Windows 10(up to date) desktop. Since updating to this version i am getting "sorry something went wrong*" instead of getting the ability to send an email or get a phone number for text or call. Not happening if i use IE.  Wondering if something changed in settings. I am not using a VPN. 

Share this post


Link to post
Share on other sites
12 hours ago, OldShoes said:

Running 5.2.6.1000 on Windows 10(up to date) desktop. Since updating to this version i am getting "sorry something went wrong*" instead of getting the ability to send an email or get a phone number for text or call. Not happening if i use IE.  Wondering if something changed in settings. I am not using a VPN. 

Could you please provide a screenshot of this issue?

Share this post


Link to post
Share on other sites

I wish i could now, but at some point yesterday it started working fine

Share this post


Link to post
Share on other sites
On 12/14/2018 at 8:48 PM, OldShoes said:

I wish i could now, but at some point yesterday it started working fine

:Grinmacing_Face_Emoji_42x42:

Share this post


Link to post
Share on other sites

You don't use vpn but have you tried to? Personally, I haven't faced this issue but a couple of my colleagues said they installed the free vpn for mac and windows and then it worked. I'm not sure if the thing was in ip or what but still why not to try?

Share this post


Link to post
Share on other sites