bayas

Extensions do not work after 5.1.6.1000

6 posts in this topic

Posted (edited)

Hi Mx Devs,

You have probably added exceptions for some websites (youtube, twitter, facebook, maxthon etc.). My some extensions and user-scripts do not work anymore on them. You've blocked the script's injection or execution on some web pages. Is this your new policy or is it a unnoticed update?

I will continue to stay in Maxthon v5.1.6.1000 version as long as these restrictions continue. If these restrictions are permanent, I will stop using Maxthon. Thanks.

Edited by bayas
grammar

Share this post


Link to post
Share on other sites
7 hours ago, bayas said:

some extensions and user-scripts

More details would be handy? Which extensions, which scripts?

Share this post


Link to post
Share on other sites

extensions: vkopt, F.B. Purity and scripts: betterttv and EasyVideoDownload dont work if i open sites (vk.com, facebook.com, twitch.tv, youtube.com) from QA. but if i open this sites from address bar, favorites or history all works. mystic
 

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

1 hour ago, Jubilar said:

extensions: vkopt, F.B. Purity and scripts: betterttv and EasyVideoDownload dont work if i open sites (vk.com, facebook.com, twitch.tv, youtube.com) from QA. but if i open this sites from address bar, favorites or history all works. mystic
 

Can confirm that opening from QA scripts don't work, but do from address bar.

Tested using Violentmonkey on Youtube.

Edited by QIK5L

Share this post


Link to post
Share on other sites
11 hours ago, 7twenty said:

More details would be handy? Which extensions, which scripts?

@Jubilar is right. If I try to open a link from QA, extensions don't work but otherwise they work.

The reason of this problem is probably preventing the script's execution on pc-newtab.maxthon.com. 

1 person likes this

Share this post


Link to post
Share on other sites

Thank you for your feedback. This is found that related with QA logic and marked as known issue. Will be fix as soon(next release version) 

Kindly wait in patient! Thank you!

1 person likes this

Share this post


Link to post
Share on other sites