-ody-

resolved FB purity wrong display

7 posts in this topic

FB purity does no longer work fine with the latest version of maxthon : the display is wrong : left column is truncated.

Share this post


Link to post
Share on other sites

What exactly *last* version do you mean?

And it looks like FB purity's problem, hmm?

Share this post


Link to post
Share on other sites

FB Purity works fin for me on MX 5.0.3.1200

Share this post


Link to post
Share on other sites
13 hours ago, fOrTune(r) said:

What exactly *last* version do you mean?

And it looks like FB purity's problem, hmm?

5.0.3.1200 and test version 1400

Share this post


Link to post
Share on other sites
52 minutes ago, -ody- said:

5.0.3.1200 and test version 1400

I tried with test version 1400 and the left column displayed exactly like without fbpurity enabled. Perhaps show us an image or maybe check the filters to see they haven't changed.

Share this post


Link to post
Share on other sites

Posted (edited)

a change in facebooks code has caused this issue, but due to the way facebook releases updated code, (they do not release updates to everyone at the same time) not everybody is affected by this issue.

to remedy the issue, there are a few possibilities, 

1) try un-ticking the "freeze left column" option.

2) try un-ticking the "expand news column" option

3) try un-ticking the "hide left column" option

if none of those suggestions work on their own, try combining the suggestions together

Developing,  maintaining and supporting FB Purity is an awful lot of work. Donations are important to help the FB Purity project keep going, please show your support and donate:
http://donate.fbpurity.com

Edited by FB Purity
1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, FB Purity said:

a change in facebooks code has caused this issue, but due to the way facebook releases updated code, (they do not release updates to everyone at the same time) not everybody is affected by this issue.

to remedy the issue, there are a few possibilities, 

1) try un-ticking the "freeze left column" option.

2) try un-ticking the "expand news column" option

3) try un-ticking the "hide left column" option

if none of those suggestions work on their own, try combining the suggestions together

Developing,  maintaining and supporting FB Purity is an awful lot of work. Donations are important to help the FB Purity project keep going, please show your support and donate:
http://donate.fbpurity.com

thank you for your tips.. I may try 1 and 2 since "hide left column"  is not ticked !

Share this post


Link to post
Share on other sites