Archived

This topic is now archived and is closed to further replies.

QIK5L

resolved Browser keeps starting with locked tabs

6 posts in this topic

Had to do a forced closure of Maxthon because a website hijacked Maxthon, but I had 2 locked tabs open when I closed it. Now everytime I start Maxthon the locked tabs come back even after I have unlocked them and closed them.

Is there a file I can delete in Maxthon ?

Don't feel like doing a clean install unless I have to.

Share this post


Link to post
Share on other sites

First you try to do a scan with your AV, then try with MBAR, and other PUP killers like adwcleaner or zhp cleaner.

If you are a MX master you don't need help for MX itself, you can try to lacate last modified files.

something else is a restoration point but it's not enough; you have to scan for viruses and other crapwares then.

Share this post


Link to post
Share on other sites

I have a problem too.  When I open MX5 I get my home page tab, but I also get 3 more "ghost tabs".  2 are hot mail, and 1 is google.  On my MX 4+ I never had that problem.  So what am I doing wrong that all of sudden I am getting 3 "ghost tabs"?

Share this post


Link to post
Share on other sites

Delete the following folder-

 

C:\Users\"user"\AppData\Roaming\Maxthon5\Users - folder with your email

Share this post


Link to post
Share on other sites
On 30/1/2017 at 9:31 AM, nevergetany said:

When I open MX5 I get my home page tab, but I also get 3 more "ghost tabs".  2 are hot mail, and 1 is google.  On my MX 4+ I never had that problem.  So what am I doing wrong that all of sudden I am getting 3 "ghost tabs"?

Are you sure there isn't extra entries in your homepage settings? You can have multiple sites saved as a "homepage".

Main menu > Settings > General > Manage homepage

Check that hotmail and google aren't listed there.

Share this post


Link to post
Share on other sites

Well, upon checking settings>general>manage homepage, it does show my main tab (but it also says unable to resolve domain name); but the main tab still shows up just the same without any problems.  And you are correct the other 3 "ghost tabs" also show up.  The problem is how do I delete them out as I never put them in for a "homepage". I am go to try something and see if it works.  When I left click on the mouse "delete" does not come up.  When I right click on the mouse a box comes up with the URL and an "X" on the outside.  Pressing the "X" did nothing, but highlighting the URL and pressing "Delete" on the keyboard deleted it.  So now I will exit Maxthon and come back in again to see what happens.  I did that and it worked.  The "ghost tabs" are now gone.  Thank you!!!!!!!!!!!!!!!!!

1 person likes this

Share this post


Link to post
Share on other sites