Archived

This topic is now archived and is closed to further replies.

Clc

winpc resolved Minimize bug

12 posts in this topic

Hello,

today I noticed that the new browser ( v 5.0.1.3000) has an issue with some programs, like FlashXP and JDownloader, to quote a few: if I minimize the browser and then open one of those programs, it's not possible to bring up the browser anymore, like it's "stuck" in minimized mode... can only be fixed by closing and restarting.

This doesn't happen with old maxthon version, of course (v. 4.9).

 

Share this post


Link to post
Share on other sites

Try clicking on system tray icon....

Share this post


Link to post
Share on other sites
15 hours ago, Clc said:

today I noticed that the new browser ( v 5.0.1.3000) has an issue with some programs, like FlashXP and JDownloader, to quote a few: if I minimize the browser and then open one of those programs, it's not possible to bring up the browser anymore, like it's "stuck" in minimized mode... can only be fixed by closing and restarting.

Hi Clc,

Could we have a gif or short video of this problem you reported? Since it's a little bit to understand the situation by just describing it in words.

Look forward to your reply!

Share this post


Link to post
Share on other sites

Here's a short vid, sorry if the quality is not great; I think it's clear enough to see that, once minimized and another program gets minimized as well, it doesn't come up anymore (and auto closes everytime you hover mouse over it as well).

Max_Min_Bug.mp4

Share this post


Link to post
Share on other sites
18 hours ago, Clc said:

Here's a short vid, sorry if the quality is not great; I think it's clear enough to see that, once minimized and another program gets minimized as well, it doesn't come up anymore (and auto closes everytime you hover mouse over it as well).

Max_Min_Bug.mp4

Hi Clc,

Thanks for the short video, it's quite useful and I can see it clearly.

So you cannot bring up the browser from taskbar anymore once it's been minimized. And it happens ONLY when other apps are minimized as well?

May you tell me can you bring up other apps under this situation?

And please tell us your computer operation system, that would be helpful for us to identify this issue.:1f60a:

 

Share this post


Link to post
Share on other sites

Hello,

I verified and the problem actually happens with all of my programs/apps, once minimized; only maxthon can't be brought up, the other programs work just fine.

I also found out that, if I attempt to close Maxthon from taskbar (right clicking on it), the prompt for closing actually works as a "workaround" to bring the browser up again; attaching a small video for clarity sake.

I'm using Windows 10 on PC, updated to the last version.

desk-2a.mp4

Share this post


Link to post
Share on other sites

Hi @Clc, thanks for the clarification and the second video.

May I also ask why the icon of MX5 is like this?

icon.png

since it's quite different from mine? Have you changed the icon in system?

How about changing it back and try?

Share this post


Link to post
Share on other sites

Yes, I changed the icon not to confuse it with the old version; I tried switching back, and even reinstalling the browser alltogether, but problem was still there.

I found a solution by deleting the shortcut, and creating a new one from the maxhton.exe file in the bin folder: only by doing that I managed to get rid of the issue.

Share this post


Link to post
Share on other sites
On 11/9/2016 at 9:12 PM, Clc said:

I found a solution by deleting the shortcut, and creating a new one from the maxhton.exe file in the bin folder: only by doing that I managed to get rid of the issue.

Quite nice to hear that, Clc! 

Does the problem happen again?

Or, if you are willing to install Tencent's QQ so that we can arrange a time for our developers to support you through remote control. :wink:

Share this post


Link to post
Share on other sites

I think I identified the problem: the issue occurs when the program is set to run as administrator, if I turn that option off in properties, the issue never occurs.

I can attach a short video if needed, but not sure on the size limit of the forums (the video is over 30 Mb).

 

Regards.

 

Share this post


Link to post
Share on other sites
On 11/16/2016 at 9:24 PM, Clc said:

I can attach a short video if needed, but not sure on the size limit of the forums (the video is over 30 Mb).

Please let us see the video, thanks in advance.

Share this post


Link to post
Share on other sites

Here's the vid (managed to shrink it a bit); as you can see, as soon as I set "run as admnistrator", the bug ensues.

desk4.mkv

Share this post


Link to post
Share on other sites