Sign in to follow this  
Followers 0
Simbiat

Open in new tab broke

6 posts in this topic

Yesterday MX updated to 4.4.2.1000 build 2915 and now opening a site in new tab (foreground or background) does not work. Or rather it works for the 1st tab you open after application start, but then, even if you choose to open a link in another tab it opens in current one. If you close the 1st tab and re-open it - all new pages will always open in current one, too.

Share this post


Link to post
Share on other sites

I can't confirm on android 5.0.2 lollipop Nexus 7 2013, all links open in a new tab for me, but isn't opening in a background tab when choosing it from the long press menu(It does open in background if selected to do so in settings, seems these settings take priority).

You may want to try toggling your settings for how tabs are opened.

M4.4.2.1000 b2915

Share this post


Link to post
Share on other sites

Wow... for some reason it was switched to "Open links in current tab". Switched it to "Default" and now it works fine.

Share this post


Link to post
Share on other sites

I always had a same problem like you I reported it before too when clicked on a Google search result link one page open in two tabs

Share this post


Link to post
Share on other sites

engineer replied at 2015-3-25 13:29 back.gif

I always had a same problem like you I reported it before too when clicked on a Google search result ...

some times, when I have javascript enabled some ages open both in new tab and in current one. guess it's better to stick with same logic we have in desktop version here.

Share this post


Link to post
Share on other sites

Hi guys,

The problem with open link in new tab/background has been confirmed and out android team will look into it as soon as possible.

Thanks for your support!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0