Archived

This topic is now archived and is closed to further replies.

bsb.mltr

Maxthon no longer remember saved passwords of some sites

8 posts in this topic

Hello admin of Maxthon, may I ask!

Is that maxthon's error? Now my maxthon browse no longer remembers saved ID and passwords such as gmail, facebook, youtube...etc. I don't active the function which clean and clear password of some optimal softwares. So how is that? Please show me how to fix that. Many thanks a lot.

P.s Any helps please contact with me through:

Email: bsb.mltr(at)gmail.com

Facebook: https://www.facebook.com/dao.duong.90

Fixed email, ntzphyr

Share this post


Link to post
Share on other sites

Please check that you have Magic Fill enabled in Maxthon settings(from the main menu)

9409

post-7385961-14315120590874_thumb.jpg

Share this post


Link to post
Share on other sites

joemax replied at 2014-8-8 10:07 back.gif

Please check that you have Magic Fill enabled in Maxthon settings(from the main menu)

...

It means that I must click to the button "auto", right?

Share this post


Link to post
Share on other sites

bsb.mltr replied at 2014-8-9 10:47 back.gif

It means that I must click to the button "auto", right?

Yes, thats right. It might even help to toggle from manual to off and back to auto.

Share this post


Link to post
Share on other sites

joemax replied at 2014-8-9 12:07 back.gif

Yes, thats right. It might even help to toggle from manual to off and back to auto.

Yeah, I done, many thanks pro ^^

Share this post


Link to post
Share on other sites

Hi,

I hope your problem was successfully resolved:)

If you have any good ideas, please feel free to share with us.

Thanks for your support.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2014-8-10 19:04 back.gif

Hi,

I hope your problem was successfully resolved

If you have any good ideas, please feel free to ...

Yes, it was fixed. Thanks all!

Share this post


Link to post
Share on other sites

bsb.mltr replied at 2014-8-12 00:02 back.gif

Yes, it was fixed. Thanks all!

Happy to hear that!

Share this post


Link to post
Share on other sites