Mopar396

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Mopar396

  • Rank
    Freshman
  • Birthday 03/23/1980

Profile Information

  • Gender Male
  1. Okay I have been using 4.9.3.1000 for couple weeks now.. and it is horrible all around. I am using it on a laptop with Windows 8.1 installed. I was using whatever version there was since last December. I never bothered with any updates till now. Everything had been running smoothly and perfectly, Maxthon was my only browser I would use. Video playback for youtube or any streaming sites were flawless! I could have multiple tabs open, one with youtube playing, one with my email open and one for searching. Everything would be working harmoniously. Now, nothing works right! Videos whether on youtube or hulu or any movie streaming site.. plays horribly choppy! Everything freezes and skips audio. Nothing just plays normally since this update. Worst is if I have youtube open playing I have to play videos on 144p quality to play somewhat normally without chopping up bad. But If I have another tab open searching on google for example, every time I scroll bar on the search.. youtube freezes up in the background with each scroll I do. It makes doing anything a pain! Yet, every other browser you can think of Firefox, Opera, Chrome, IE even Nitro, everything plays perfect fine on all those! No issues what so ever like what I have on 4.9.3.1000. I can have 3 tabs open on all other browsers with al videos playing.. and no freezing what so ever! Its only this version. But the freezing thing is something that happens all around this browser. Starting the browser up with no open tabs from a previous session, just a new blank page with the tiles page. When clicking on a tile to open a site up, it takes the sites a while to load up. They don't load fast like they used to. And, once a tab does load up.. and I go to open a new tab, the new tab take forever to load up. It doesn't matter if the previous opened tab is just a google search page or email. or even a youtube video playing. it takes a while for the new tab page to load up. Things just freeze up at that point. The google search page, will not let me scroll through while the new tab is opening up in the background. It just freezes. Once the new tab loads up then everything works again. This is the biggest issue is the freezing up. This browser has become Multi Task Unfriendly! Now, I have tried already, installing a clean install of this version.. and the same results happen. I have even installed an older version from back in February of this year version 4.9.1.1000, and the same issues happen. Something deeper with maxthons core maybe has switched and going back to older version do not correct the issue. The layout of those older versions I've tried out besides 4.9.1.1000, they look like the older versions but do no respond the same. Videos still play the same choppy. I'm really frustrated because Maxthon was my only browser for the last year and half and now this version and any previous versions do no work well. I have to leave Maxthon browser for now because it's not useful to me anymore. Until it can get fixed and something changes I can switch back. But this current version and whatever has changed with MX since the last years version, it no longer works for me and my computer. I have to go with an alternative browser now which sucks! I loved Maxthon it was so fast and useful over other browsers. I've tried clean installs of other versions and this one again, and each time things are just choppy and slow. Maybe Mx5 will be better? We shall see.
  2. There is a volume control trick I learned last year using maxthon. If I have more than one tab open with media playing, and I open up my volume control from my taskbar, there would be separate controls for those tabs. So I could have one tab open playing a drum beat track, a second tab with a guitar track playing, and another tab open with spatial music playing.. and in my open volume control box, would be 3 volume controls open. On my volume control box, each separate tab would be titled Maxthon, and I could adjust and control how loud I wanted each separate volume. This made it very useful for creating quick ideas online with music tracks from friends who upload and share music we record. It was a very fast way to share and come up with music ideas without needing to use complicated software. I held off from doing updates since the last one back in December of last year. Maxthon was running so stellar.. there was no reason I wanted to update it. It was running smoothly! Well the other day an update popped up, I figured it's been a while I'll update it, it can't hurt. And now, that cool volume control for separate tabs is missing! Now when I open up my volume control box from taskbar, there is only 1 volume control for the whole browser. I cannot control each separate individual tabs anymore. Not only that but now media plays choppy. If I have say youtube open playing and open up another media tab, it all plays slow and the browser freezes up. I can't remember which version I was using before this last update version 4.9.3.1000, but it seems to have affected the overall use of streaming media and music. I don't know if this is a bug for sure or just a result of change of the update? If anyone knows I'd be interested in hearing. I included a snapshot of the current volume control. There used to be more for each individual tab.