Recommended Posts

Я уже привык, что макстон ютуб не переваривает, но последняя версия - это просто кошмар. Постоянно тормозит звук в видео и качество не переключает. В ретро-режиме такого нет, но там не разворачивает видео. Я конечно понимаю, что китайцы ютубом не пользуются, но пусть хоть 1 раз зайдут и пофиксят наконец проблемы.

Link to post
Share on other sites

Это флэш-плеер шалит, решений несколько, но какое поможет - неясно, надо пробовать:

0. Закрыть Maxthon.

1. Удалить встроенный в Maxthon флэш-плеер - файл C:\Program Files\Maxthon4\Core\Webkit\Npplugins\NPSWF32_12_0_0_44.dll (имя может чуть отличаться или быть без цифр). Путь может отличаться в зависимости от того, куда Макстон у вас установлен.

2. Убедиться, что Maxthon подхватывает системный плеер (если он установлен. Если нет, то скачать флэш "для других браузеров" с сайта Adobe и установить). Это уже должно помочь.

3. Как вариант, скопировать системный флэш в папку Maxthon - такое решение тоже часто помогало.

Лично я юзаю встроенный и все ОК, но тут от версии к версии может отличаться ситуация.

Link to post
Share on other sites

smalints replied at 2014-3-25 05:03 back.gif

как то не так работает как в других браузерах. Ну воо ...

что непонятно ? , возможно мысли не так оформил , все таки русский не родной язык. Думать на другом языке и писать на другом не очень ты легкое дело. И да не коровенка :)))))) а коряво.

Link to post
Share on other sites

smalints replied at 2014-3-25 21:12 back.gif

что непонятно ? , возможно мысли не так оформил , все та ...

В чем "корявость" заключается? "Как-то не так" - это не описание.

Link to post
Share on other sites

fOrTune® replied at 2014-3-25 02:35 back.gif

Это флэш-плеер шалит, решений несколько, но какое помож ...

Шалит даже не флеш, а html5. Который теперь к половине видео подрубается автоматом, несмотря на отключение этой функции в настройках ютуба. В общем - все плохо с воспроизведением контента.

Link to post
Share on other sites

Mt. Erebus† replied at 2014-3-26 16:57 back.gif

Шалит даже не флеш, а html5. Который теперь к половине ви ...

YouTube Center вроде помогает решить эту проблему - все только на флэш и ОК.

Link to post
Share on other sites

fOrTune® replied at 2014-3-27 01:30 back.gif

YouTube Center вроде помогает решить эту проблему - все толь ...

даже там проскакивают html5-видео. плюс половину видео html5 он просто не воспроизводит. в общем все это, как пластырь на дыру. браузер фиксить надо.

Link to post
Share on other sites
  • 3 weeks later...

у меня на 8 тоже беда с ютобом вчера была , половина видео не открывается ничего не помагало .... особый баг в контакте в переходе например с контакта на ютуб , окна просто висят .... помогало раньше показать в отдельном окне потом вернуть ...

Link to post
Share on other sites
  • 1 month later...

У меня Макстон тоже 4.3.2.1000 на Вин 8 и с Ютубом тоже были разные глюки.

Сейчас всё работает нормально, только видео начинает играть спустя пару секунд, возможно оттого что блокируется реклама AdHunter'ом.

Помогло:

1. Удаление родного флеша и замена на системный http://forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=9138&pid=50769

2. Смена строки идентификации браузера на Хром http://forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=11157&pid=57997

Link to post
Share on other sites

Mt. Erebus† replied at 2014-3-27 15:38 back.gif

даже там проскакивают html5-видео. плюс половину видео ht ...

Солидарен, ютьюб в макстоне это просто мучение.

Link to post
Share on other sites

Поставил ретро режим, работает нормально и даже появилась плавная прокрутка, которая у меня почему-то отсутствует в режиме турбо, но на некоторых сайтах пишет, что браузер устарел(

Link to post
Share on other sites

vasbez replied at 2014-5-26 13:44 back.gif

Поставил ретро режим, работает нормально и даже появил ...

ну как обычно это значит что user-agent надо слегка подкорректировать ;) в Настройках - Продвинутые - внизу "Идентификатор браузера"

Link to post
Share on other sites

fOrTune® replied at 2014-5-26 07:10 back.gif

ну как обычно это значит что user-agent надо слегка подкор ...

Подскажите, что именно подкорректировать?

Link to post
Share on other sites

Настройки-продвинутые-пролистай вниз и из списка выбери хром например, в цыфрах напиши не что попало как у меня, а последнюю версию хрома.8426

post-2144112-14315119429979_thumb.jpg

Link to post
Share on other sites

vasbez replied at 2014-5-27 20:37 back.gif

Подскажите, что именно подкорректировать?

Очевидно, версию IE - мне отсюда не видно, что у вас в идентификаторе написано ;)

Link to post
Share on other sites
  • 1 month later...

У меня не хотят работать комментарии в ютубе. Нажимаю ответить, открывается новая вкладка гугл+ где-то на 1 сек и закрывается и все. Поле где можно было бы коммент написать так и не появляется.

Пробовал уже отключать охотника, расширения, использовать движок ослика, ничего не помогает. В других браузерах все работает.

Link to post
Share on other sites

gurupatik replied at 2014-7-13 12:07 back.gif

У меня не хотят работать комментарии в ютубе. Нажимаю о ...

Да, наблюдал подобное, помогло залогиниться в трубе с другого браузера - кажется с IE - и написать комментарий там, после чего в Макстон тоже заработало. Не факт, что поможет, но другие браузеры мне тогда выдавали то же самое, что и МХ.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.