×

Give a tip

Disabling Tab sleep mode


Recommended Posts

Maxthon Version 7.0.2.1200

I'm not sure if it's a bug or not.

Tab goes to sleep mode after 2-3 hours. even if tab sleep wasn't checked

image.png.a6c8bf8e8d8492c440c61d739ac106cb.png

 

If you have a same problem, you can disable this mode

1. chrome://flags or mx://flags

2. Search "Enable the high efficiency mode feature in the settings"

3. Change to Disabled

image.png.4b2e3f8c2c134215b9d74800c033640e.png

or you can turn it off individual tabs (until you close windows)

1. visit site you want to disable sleep mode

2. Open new tab and type chrome://discards or mx:discards

3. Search tab which you want to disable sleep mode in the tab title

4. Click the Toggle button(link)

image.png.c0f522d79ec14df44fba0b892cfd8aef.png

Edited by 30312516
  • Like 2
Tip   Give
Link to comment
Share on other sites

 Share