Archived

This topic is now archived and is closed to further replies.

Eightysevens

Default Page Size

Recommended Posts

Settings > Web Content > Page Zoom

Make sure it's set to 100%, or whatever other zoom you want.

Share this post


Link to post
Share on other sites