×

Give a tip

Problems with Adobe Flash Player and Maxthon on Mac OS X


Rei

Recommended Posts

So I've the latest version of Adobe on my Mac OS X, but every time I open a page a page which requires flash, it says that my Adobe Flash Player was blocked because it was outdated with the option to run it or update it again(but why would I? I already updated!)

 

 

Any resolutions to this?

Tip   Give
Link to comment
Share on other sites

after a bit if digging when i go to change flash settings it shows version 11.9.900.152 which is wrong because i have 18.9.9.209 installed and that is what shows in other browsers.question is why does this only happen on maxthon?

does not happen on windows pc

any help is appreciated

Tip   Give
Link to comment
Share on other sites

Hi Rei and all.
 
This worked for me:
 
1.- Check which version you have: System preferences -> Flash Player -> Updates. You should see Versión 18.0.0.209 plugin NPAPI and PPAPI. If you don´t have then go step 2. If you have go to step 3.

2.- Download Flash player:

Step 1: Mac OS X 10.6 - 10.10.

Step 2: F 18 Mac for Opera and Chromium PPAPI. File should be "install_flash_player_osx_ppapi.dmg".
Of course you need to have installed "install_flash_player_osx.dmg".
 

3.- Access to plugins writing in URL bar "maxthon://plugins/" (without quotes) and click +Details (in the top right corner) and check for Adobe Flash Player. In my case there are 2 files (with respective version number).
A.- PepperFlashPlayer.plugin | PPAPI (type)  <--  OLD 
B.- Flash Player.plugin (located in /Library/Internet Plug-Ins/) | NPAPI (type)  <--  NEW

So, disable the A one, and check Allow Always in order to force system and maxthon to use B plugin.
Maybe it´s good idea to restart your system.

Tip   Give
Link to comment
Share on other sites

  • 5 months later...

Archived

This topic is now archived and is closed to further replies.