×

Give a tip

Не доступен Adblock Plus


Recommended Posts

На компьютере (Win 8.1 Pro) 2 пользователя с админскими правами.Под одним системным пользователем Adblock Plus доступен и работает, под вторым системным пользователем Adblock Plus не активен:

post-20888-0-42795600-1434890437.png

Аккаунт в самом макстоне одинаков под обоими пользователями windows. Папка установки и запуска макстона общая для обоих пользователей (C:\Program Files\Maxthon\Bin\Maxthon.exe)

Нигде не могу найти настройки, чтобы включить под вторым пользователем Adblock Plus

Tip   Give
Link to post
Share on other sites

В общем поступил кардинально - снес папку c:\Users\Пользователь\AppData\Roaming\Maxthon3\

При запуске браузера папка создалась заново, все данные (включая сохраненные данные авторизаций на сайте) затем восстановились из макстоновского аккаунта. Adblock Plus стал доступен для пользователя.

Tip   Give
Link to post
Share on other sites
  • 2 months later...

Буквально вчера появилась проблема с Addblock Plus. Правда у меня ситуация с одним пользователем. При запуске браузера на стартовой странице ABP работает нормально,Если осуществлять переходы на новые страницы непосредственно через строку поиска ставртовой траницы то и при переходе на новый адрес ABP работает в штатном режиме. Но если я активипую новую вкладку то тут у меня ABP недоступен. Не подскажите в чем может быть проблема? И плюс настройки базовые а не мои хотя показывает что я авторизован в своем аккаунте Maxthon.(при открытии новой вкладки)

Tip   Give
Link to post
Share on other sites

Судя по рекомендациям, автор предыдущих постов поступил правильно, снеся все настройки.

 

Только не забудьте нужное сохранить сначала.

Да нет это то и так понятно. Только весьма странно браузер стал себя вести после того как я удалил (попытался удалить из истории битую ссылку на фишинг. Я уже два раза его переустанавливал и при чем и версии которые содержат AH а не ABP (Папку Roaming не трогал специально). И результат одинаков. Пока я не нажимаю на новую вкладку все работает отлично. Нажимая новую вкладку я как будто создаю параллельную синхронизацию. Окно открывается с заводскими настройками и отключенным ABP без GPU ускорителя,но за то аккаунт как бы мой только вот чтобы войти куда либо заново запрашивается пара логин пароль хотя должно заходить автоматически вот какая хитрость понимаете о чем я? Антивирус молчит как рыба пока.

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.