×

Give a tip

APB not working for non-admin users


10083960
 Share

Recommended Posts

Hi,

I have installed the latest Maxthon version and I have an issue with the ad-block plus:

It only works for admin user, but not to non-admin users.

I've seen a thread regarding this where, just as I mentioned, the ad-block only worked for admin users (but not carried onwards as how to make it work for all users).

And therefore I ask - how do I make it work for non-admin users?

The APB button only has "Block Pop-Ups for this site" (and all the options as an admin) and the APB itself cannot be found in the extenstions tab (but is present there as an admin)

I'm using Win7 64bit with Maxthon 4.4.4.2000.

Thanks.

Tip   Give
Link to comment
Share on other sites

[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Well copying the public did add the ABP functionality, but:

1. I cannot update the APB lists ("Failed, download dailure" - basically I don't have any list working)

2. I'm getting "Invalid certificate" (as can be seen by the attached photo)

I'll mention I'm using Mcafee version 8.7i, but I have tried suspending it while using Maxthon and it didn't change anything.

post-10083960-14315124161622_thumb.png

Tip   Give
Link to comment
Share on other sites

[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

After updating with administratibe user and copying the content of the appdata to the non-administrative user, I got it all fixed and working -> the problem is with the handling of the appdata for non-admin users.

I'll check of the Mcafee 8.9 us responsible for this

Tip   Give
Link to comment
Share on other sites

 Share