-ody-

MX Master
  • Content Count

    4,468
  • Joined

  • Last visited

  • Days Won

    39

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Bug Comments posted by -ody-


  1. when you rename a file, (for instance add .sav to it, ie "history.dat.old"), maxthon will no longer be able to use it, and will recreate a new one by syncing with the online history. If the new file is the one you need, you can delete the old one, if not, delete the new and restore the old one by removing ".old".

    lastabs .dat files are the last session files, they are not history files. At this point I can't help more, I dont know exactly what other files are for. Maybe 7Twenty or Joemax know ?

    unfortunately, if nothing works, then you must accept that you lost a part of your history, rename the whole folder, and sync your online history. Online history stores the last 2 weeks ( by design)

     


  2. 5 hours ago, conceptualclarity said:

    Than you, ody.

    What do I do once I bring those up?

    There is one recent day that's absent from my about:history that is chronicled on the online history. i tried to drag and drop from the latter to the former, but that didn't work.

    The amount of recent history that appears to be missing from the online history grids is actually greater than the amount missing from about:history. Since Maxthon is a cloud browser, i hoped the online grids would have it all saved.

    important thing is we know now that your history is there, but there's probably a corrupted file in it (hence the missing files in online history ?).

    IMO you have 2 options : but someone else will probably have a better idea

    • use the "about:history" when needed
    • or rename your history folder which is here :  C:\Users\**you**\AppData\Roaming\Maxthon3\Users\*****@***.****\History, maxthon will retrieve the online files. (I think I would try to rename the files inside this folder one by one to find out which one is corrupted.)

  3. 2 hours ago, Chim said:

    Ohhh, so then it's like when with those various programs that we install or uninstall and upon performing that action they then proceed to automatically bring up their website to be it give us more info or to toss us a survey ... now in my case it would be Maxthon Cloud with which their website would be automatically brought up.  Right?  Okay, it makes sense.

     

    Thanks, 7twenty, Ody, Joemax. :top:

    no, not at all... Maxthon will not prompt you to open any webpage if you set it as your default browser. 

    do you know what UAC is ? https://en.wikipedia.org/wiki/User_Account_Control

    and file association ? http://windows.microsoft.com/en-us/windows/change-file-open-program#1TC=windows-7

    as an example, if you don't set any browser to default, windows will ask you which application you want to open html files, and each time you will try to open an html file windows will prompt you again. Setting it as default will tell windows : always open those files with maxthon, don't ask me again.

    • Like 2

  4. On 16/6/2016 at 3:43 PM, Jrel said:

    It is doing the same thing that Chrome does where it loads every page separately for faster retrieval from RAM.  Not sure if it is using more RAM with higher versions, but I have had to close the browser more often now when using CPU hungry programs (like music DAWs Reaper, Sonar, Live, etc.).  

    all programs eat more and more ram, and computers get more and more powerful too.. Windows 3.1 was available via 720 KB  floppy distribution and required a 286 PC with 1 MB of RAM to run....

    • Like 1

  5. 6 minutes ago, 7twenty said:

    Thank you.

    Picked a random video and it seems to be working fine: http://www.hitbox.tv/mxbones
     

    ABP is on with the default easylist enabled.
    User agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.9.3.1000 Chrome/39.0.2146.0 Safari/537.36
    Ultra mode
    MX4.9.3.1000

    Test with a portable version and see if it works on that.

    still does not work with portable version ! looks similar with twitter video issue although I don't get any warning ("browser does not support etc...")

     


  6. 17 hours ago, LumoWa said:

     

    I tried a lot !  From system recovery to new installation.   I had no answer from Maxthon....

     

    I am now back to 3.5.2.1000 - the only version that works fine. 

     

     

    But did you perform a clean install ? if you have a passport, unsinstall the previous version and clear (backup) your user data before install


  7. 48 minutes ago, 7twenty said:

    Any chance of noting your settings so others with issues can compare?

    And testing on a portable version? That way we might find out if it's something/settings on your install or your system?

    If portable works, then it's system related, if not then it's settings. If it is settings some testing should lead us to the culprit. 

    it's probably not a setting, it does not work on portable version either.:( 

     


  8. 4 hours ago, SnowLeopard said:

    I just tested google Maps with Mx 4.9.3.1000 in Ultra mode.   I do not find any problems.

    Pressed left mouse button and panned around; very smooth; no problems.  Zoomed in with Satellite view (aka Earth view).  No problems panning around.  Went to specific address.  No problems panning or zooming.

    So i short, cannot confirm with the last release.

     Did I miss something?  Oh, yes, this is in Win7 x64.

                      <<SL>>

    same here, can't confirm (windows 10 x64)


  9.  

    3 hours ago, ToothFaerie said:

    There is no reason to post an image as there is nothing to see, that is the problem. I cannot take part in the discussion because it does not show up on Maxthon. I can take part in the discussion with Firefox or Opera. I am not using the 4.9 iteration of Maxthon as it is a shambles with no push to cloud on right click (unless it is now an option, if not it is one of the main reasons I use Maxthon). I will take screenshot if necessary but they will be what I am explaining :

     

    ok I can confirm this : follow this link : https://www.rt.com/news/346155-germany-eu-pew-poll/

    bottom of the page there's a conversation in UR browser (chrome based browser).

    I tried in maxthon, both ultra and retro, abp+ enabled or disabled : no conversation, same in EDGE : no conversation either

    • Like 1