• Start Automatic Sign In Issue


    Hi, I have ticked the option "sign in automatically" in the maxhton log in in the upper left corner, but every time I restar maxthon I have to sign in manually, The other issue I have is that maxhton never remember the color skin that I put, every tima I restar my computer it returns to the default skin, any solutions? cheers (sorry for my bad english)

    User Feedback

    Recommended Comments

    Hi there, let me confirm one thing first. Since the snapshot you attached in this thread showed "Auto-login" is unchecked, could you make sure you have checked both "Remember your passport" and "Auto-login" options every time?

    Second, after you login your account and customized skin manually, how do you exit the browser? By only clicking the cross on top right corner? Or right click your avatar and then logout(as attached picture show)?


    Link to comment
    Share on other sites

    I just discovered that the above-named problems only happens when I turn off my computer in other side than the button to turn off in windows (I mean, turn off suddenly, from the button of my notebook or unplugging it from the current, not matter if I closed or not Maxton before). My question is, is there a solution for that o I should always turn off my PC from windows? cheers :wink:

    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.