• Quick access not loading


    AlkemicVixen
    • Solved

    After updating to 4.9.3.1, my saved login info for websites no longer worked, and my quick access sites no longer load. Instead, I get a screen looking like this. I don't see any option to change or reset them. How do I fix this?

    quick access screenshot.jpg



    User Feedback

    Recommended Comments

    First try right-click > refresh on the tiles.

    If you're using a passport account, then a clean install would be recommended. Your userdata will be restored when you login again.

    OR

    You can try the following:
    Open an Explorer window (WIN+E), enter %appdata%\Maxthon3\Users\[ACCOUNT_NAME]\QuickAccess into the address bar. In the folder there should be a file named QaConfig.ini. Rename this file to QaConfig.OLD.

    Restart Maxthon and see if it refreshes properly.

    Note: [ACCOUNT_NAME] = your login name

    Share this comment


    Link to comment
    Share on other sites
    1 hour ago, 7twenty said:

    First try right-click > refresh on the tiles.

    If you're using a passport account, then a clean install would be recommended. Your userdata will be restored when you login again.

    OR

    You can try the following:
    Open an Explorer window (WIN+E), enter %appdata%\Maxthon3\Users\[ACCOUNT_NAME]\QuickAccess into the address bar. In the folder there should be a file named QaConfig.ini. Rename this file to QaConfig.OLD.

    Restart Maxthon and see if it refreshes properly.

    Note: [ACCOUNT_NAME] = your login name

    Refresh worked for the top tile which brought back the google search field.  However, the other 2 tiles which held all of my quick access links would not load.  I do not use a passport account.

    I restarted the browser after disposing of the QaConfig.ini which did not resolve the issue.

    After disposing of QaConfig.dat, page 1 of quick access is now working but I have lost all of my sites.  I will just have to re-add them and I'll be good to go.  

     

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.