Galileusz

Maxthon and Stylish

3 posts in this topic

After upgrading Mx to the newest 5.2.7.5000 version, Stylish stopped working.

0.png

Share this post


Link to post
Share on other sites

have not tried that update but stylish seems to have a mind of its own - so a couple of things to try

1 - go to settings/extensions and de activate stylish - then without closing the page activate it - for me that has worked sometimes

2 - check if the version of stylish has updated in the update to maxthon - the newer version has problems - i have the earlier version write prtected so it cannot update - by doing that it works most of the time

i am running the other beta branch 3.8.1100 and that also has problems but it works most of the time

2 people like this

Share this post


Link to post
Share on other sites
1 hour ago, Tony said:

have not tried that update but stylish seems to have a mind of its own - so a couple of things to try

1 - go to settings/extensions and de activate stylish - then without closing the page activate it - for me that has worked sometimes

Thanks Tony, your first way helped :)

1 person likes this

Share this post


Link to post
Share on other sites