Sign in to follow this  
Followers 0
echoplex

resolved Notification Requests

5 posts in this topic

Most of the web sites, everytime I enter them, they send me notification request like Google Chrome. I don't want to see them. Because It's annoying. What should I do for this problem?

Share this post


Link to post
Share on other sites

Settings > Privacy and content > Content > Notifications > Select Do not allow any site to show notifications

1 person likes this

Share this post


Link to post
Share on other sites

if you disable notifications the web site can display modal boxes.

and to prevent that you need tools that are not available with MX

1 person likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0