Archived

This topic is now archived and is closed to further replies.

Jus5631410

pc issue Mx5.1.0.1900 portable crashes with administrator account

5 posts in this topic

Hello!

I noticed something with MX5.1 portable version that I did not have before. Let me explain. My operating system is Vista and I have two accounts, the "User" and "Administrator". When I use Mx5.1 with "User" account everything is working smoothly but when I try to use it with "Administrator" account is crashing all the time just when I launch the program. I made the images of the error windows. It seems there something to do with mx-core.dll.  Any idea?

Crash Mx5.1.0.1900 with admi account_1.png

Crash Mx5.1.0.1900 with admi account_2.png

1 person likes this

Share this post


Link to post
Share on other sites

it's a general protection, means MX try to access protected memory and fails

Share this post


Link to post
Share on other sites

Thank you Karajan,

This weird. Why this version 5.1 of Mx is triying to access the protected memory than others? What is it searching there?

Share this post


Link to post
Share on other sites

well honestly i don't know the reason why, vista is miles away and i can't try to see what's happen

maybe due to the MX code and vista. WIth win 10 works, i don't have win7 no more.

MX 5.1 comes with a new core maybe not compatible with vista, i can't tell

Share this post


Link to post
Share on other sites

Thank you. I will try to ask the developers.

Share this post


Link to post
Share on other sites