Archived

This topic is now archived and is closed to further replies.

eypze

Ctrl+Tab shorcut doesn't work in New tab

5 posts in this topic

Hi people,

    Another bug testing Mx5: "Ctrl+Tab" and  "Ctrl+Shift+Tab" shorcuts don't work in New tab for next/previous tab.

    Shortcuts "F2" and "F3" work well in New tab

   

   

1 person likes this

Share this post


Link to post
Share on other sites

This is most likely due to the search string. If you click on the free space of the new tab or scroll below the keyboard shortcuts (  "Ctrl+Tab" and  "Ctrl+Shift+Tab" ) work. 

Share this post


Link to post
Share on other sites

The search box grabs focus when scrolling to New Tab(probably by design). So yeah, you need to give the page focus.

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Sergey_K said:

This is most likely due to the search string. If you click on the free space of the new tab or scroll below the keyboard shortcuts (  "Ctrl+Tab" and  "Ctrl+Shift+Tab" ) work. 

Which is annoying when you're using a shortcut to scroll through your tabs especially when you're at the end of your tabs and you want to go back to your first tab. Hope they improve this part.

Share this post


Link to post
Share on other sites
1 hour ago, buknoy said:

Which is annoying when you're using a shortcut to scroll through your tabs especially when you're at the end of your tabs and you want to go back to your first tab. Hope they improve this part.

Although the search bar gets focus I can continue through to the other tabs......I use right/click wheel to switch tabs....

I can confirm issue when using shift+tab or ctrl+shift+tab

Share this post


Link to post
Share on other sites