Archived

This topic is now archived and is closed to further replies.

john doe

vpn dla maxthona

4 posts in this topic

53 minutes ago, john doe said:

przydało by się takie rozszerzenie do mx zwiększające bespieczeństwo korzystania z sieci(a morze jest takie tylko ja nic o tym nie wiem)http://tech.wp.pl/kat,1009779,title,Opera-jako-pierwsza-umiescila-VPN-w-swojej-przegladarce,wid,18282156,wiadomosc.html?ticaid=116df7

Nie ma i nie będzie żadnego VPN - a (w wersji wbudowanej czy jako rozszerzenie ) dla Maxthona w wersji czwartej.

Wspominałem o tym wielokrotnie - spowodowane to jest ograniczeniami API.

Jeśli Mx 5 będzie chromo - podobny, to wszelkie wtyczki typu Hola będą wtedy działały.

Na chwilę obecną można/ trzeba korzystać z zewnętrznych programów typu OpenVpn czy Zenmate.

Druga sprawa - nie chcę być językowym nazistą - ale szanujmy się wzajemnie!

Pisz zgodnie z zasadami poprawnej polszczyzny bo aż oczy czasem krwawią od Twoich postów.

Włącz słownik języka polskiego w opcjach Maxthona.

Notatka20160421162740.png

Share this post


Link to post
Share on other sites
51 minutes ago, m▲gg said:

Nie ma i nie będzie żadnego VPN - a (w wersji wbudowanej czy jako rozszerzenie ) dla Maxthona w wersji czwartej.

Wspominałem o tym wielokrotnie - spowodowane to jest ograniczeniami API.

Jeśli Mx 5 będzie chromo - podobny, to wszelkie wtyczki typu Hola będą wtedy działały.

Na chwilę obecną można/ trzeba korzystać z zewnętrznych programów typu OpenVpn czy Zenmate.

Druga sprawa - nie chcę być językowym nazistą - ale szanujmy się wzajemnie!

Pisz zgodnie z zasadami poprawnej polszczyzny bo aż oczy czasem krwawią od Twoich postów.

Włącz słownik języka polskiego w opcjach Maxthona.

Notatka20160421162740.png

(mx4.8)w sprawie poprawnej polszczyzny -mam zaznaczony język polski więc nie zwracam uwagi na ż,rz,ó,u,bo liczę że jak się pomylę to mój błąd zostanie podkreślony,nic bardziej mylnego mimo tego że zaznaczałem j.polski przeglądarka zgubiła gdzieś to ustawienie nie wiem czy to ma coś wspólnego z tym że mam na kompie też 4.9,na obydwu jestem zalogowany do mx password,kiedyś gdy miałem jednego mx nie było tego typu problemów 

Share this post


Link to post
Share on other sites
30 minutes ago, john doe said:

(mx4.8)w sprawie poprawnej polszczyzny -mam zaznaczony język polski więc nie zwracam uwagi na ż,rz,ó,u,bo liczę że jak się pomylę to mój błąd zostanie podkreślony,nic bardziej mylnego mimo tego że zaznaczałem j.polski przeglądarka zgubiła gdzieś to ustawienie nie wiem czy to ma coś wspólnego z tym że mam na kompie też 4.9,na obydwu jestem zalogowany do mx password,kiedyś gdy miałem jednego mx nie było tego typu problemów 

Sprawdzanie pisowni w Mx 4.4.8 również działa bezproblemowo.

Sprawdź ustawienia/ pobierz słownik/ zainstaluj.

Be2z tytułu.jpg

Bez tytułu.jpg

pl-PL.mxdic

Share this post


Link to post
Share on other sites